Right click sync/unsync does not work from desktop

When my Cloud Home was bought and installed I syncronized from Desktop top without any problems and the files were marked with a green mark. These amrkes are now disappered and the possibility of unsync or sync is not a choice with a right click.
The automatic syncronization worked for a periode but stopped a couple of month ago. What is wrong?

@svendk Windows or macOS?

Sorry, Windows 10

  • Open WD Discovery, Go to Resources and More and ensure you are on Desktop App v 2.1.0.209.
  • If you are still on 2.1.0.205, there should be an update notification so click and update the Desktop App
  • If you are already on 2.1.0.209, sign out of MyCloud.com in WD Discovery, Reboot Windows 10 and Sign in Again. Issue should be fixed, if not we’ll need to gather more information / logs and such

image

I’m on the old Desktop app v 2.1.0.205, but I cannot see/find any update notification.

And where do I find a link to this update? I cannot find it looking around at WD site.

@svendk the Update is automatic in WD Discovery
If you do not see the update

I’m from Danmark and have it set up in Danish.
As soon as it was changed to English the update button appeared. After update was run everything is OK.
Thank’s a lot for your help.

I’ve updated to latest version, but still do not have any sync opportunity. PC has been restarted several times, so that’s not it…

after checking once more, un-installing, restarting computer, re-installing, restarting computer, updating to .209 again… hey presto… it still DOESN’T really work :frowning:

The only folder seemingly able to sync is the C:\Users’username’\downloads
Not the C:\Users’username’\pictures
or the C:\Users’username’\music
or the C:\Users’username’\documents

:-1:

checked with both English and Danish as languages.

Using win10 Enterprise (Danish)