So I down loaded a program called Active Partition Recovery…

And when I did the scan before it gave me the read error (as noted before)…

However, now I do a scan and guess the eph what… My external hard drive (as I’ve named it “THE BEAST”)

is in the Local System Devices - when it WASN’T there before!!

The catch??? - - it’s not under the drive that I assigned it when I first got it - - which was (G:/) it’s under (E:) and (F:)

for some odd reason, F, by the way is my Dvd-rom drive… odd…


so now what I do??

It’s giving me the option to create a Disk Image… but being a complete NOOB, I have not idea what that is!!!

Yes, I googled it and the best I can figure is that a Disk Image is something that wouldn’t necessarily help me out

in recoving my data and or my hard drive…

I’m hoping someone could tell me what my next step is in order to save this thing…

mayn thanks

The default drive letter for the CD/DVD is drive E:/. That is  assuming the recovery partition,D:/ is still intact on the C:/ drive. So your CD/DVD drive letter is now D:/  or F:/ ?

If it is F:/ , did you do a backup to a DVD ?

1 Like

here are the screen shots one from Disk Managment, and the other from the Active Partition Recovery Program:

Does any of this make any sense? - - - is any of this helpful???

I’m nervous to shut any of this down becuase I’m afraid the next tiem I go through this - - I won’t find my data again :confused:

What software are you using to take screen shots ? Nothing  there of any use.

Bring up the screen you want to take a screenshot of.

Find your Print Screen Key on the keyboard. If it is a multi function key like mine ( print screen and sysrg) you will have to press shift and then print screen. 

Then open  up your paint program. Press Ctrl-V and it will paste the screen shot to the paint program. Save as a jpg file into a folder and insert that into your post.

whoops, Mister, you’re right my CD/DVD drive letter is D

No, I have not done a backup to a DVD (yet)… I’ve got to run to the market and pick some up as all I have is cds :confused:

(excuse me for not being prepared, this whole thing just popped up.)

did you see my screencaps?

the grey one, the one that says the BEAST that’s the external hard drive - - it used to be lettered G

I should’ve mentioned this in the first post here…

the drive is still unexcessable from my computer, - - what I am seeing on that grey screen is the first time I’ve seen my data since this whole issue has happened.

I seemingly can not access “The Beast” through my computer… I intend on getting a new External Hard drive  for obvious reasons, however this new situation does seem like a step forward… I just need some directon on what to do next.

many thanks for any help that comes my way.

I’m gathering that these two are one in the same, the WD 10EVAS and my External Drive “The Beast”… I also see that there is an update driver button on there, and that I also see that the drive is 6 years out… should I up date the driver??? — is it going to baddly affect my external hard drive and the data on it???

any help here?

I’ve been looking this thing over and I can’t make much sense from it… one thing says that the E drive doesn’t exsist yet another thing says that the E drive is real and that’s where all my stuff is… yet my computer seems to think that’s the F drive…

but with the photos provided anyone got a clue??

Been awhile since I checked back on your progress. Seems you figured out the screenshot thing. Excellent ! I noticed the data recovery software is a demo.

Does it allow you to actually recover your file system or just take a peek at them ? I can’t help you there on that particular software but looks like you might possibly have corrupted the file system .

This can happen by unplugging the drive in an activity state. For future reference, always make sure you click on the safely remove hardware icon in your system tray . It will prompt you when to unplug the drive.

All may not be lost. Read the help notes with that recovery software to see if you can retrieve those files. 

One other thing I noticed. How come your recovery partion is  showing 100% free ? Don’t you have a backup or recovery file on there ?

1 Like

-Yeah, it was the best I could do in a jam was to get the software as a demo…

-it seems as if I can just take a peek at them and not do much, it does ask me if I want to do a disk image, however, I’m not sure what that would do for me… I haven’t tried the recover button only becuase I’m unsure what would happen like if it’ll erase what I see…

-and I may have absent mindidly unplugged it while in an active state in the past, (this I know is bad news, being drunk at the time not a good idea, nor is it a proper excuse.)

-in the maner of retrieving the files, should I have a newer external  hard drive connected to my computer to port the recovered files over??

-I’m not too sure why my recovery partition is showing 100% free, I don’t know what that’s all about

and no I don’t have a backup or recovery file on there (not to my knowlage).

but it should also be noted that for whatever reason, the grey photo is showing that my external is both E and F, however in the white photo it shows just F and that F is as empty as Ben Linus’ heart.

Maybe you can try to recover just a file or two to DVD to see if it works.

Failing that ,  it may be better to try to find  some software that will allow you to create another partition on that drive and move everything over. It might be more economical than purchasing another harddrive to achieve the same thing.

One thing I would certainly do is  let windows create a restore point so you can back things up. Then when all of this is  sorted you can create a new restore point and full system backup. 

just to be an **bleep**…but how do I go about setting up that restore point?

is it within the options?

Er, correction, I’m trying to pull everything back up like I did last night… but nothing is happening this time, the window application I used, is taking forever to connect to the “virtual disk service”

and the scanning program I also used, is just hovering around 99% finished… been stuck like that for maybe 8 mins… curious.

go here. explains it better than i can.

Start/Control Panel/System and Security/  

Then you will see a list of options. Go down to Backup and Restore. Hover over the Back Up Your Computer text and click it.

Then just follow the prompts. YOu might just have to turn on shadow backup. I have a My Book Passport for my backup location . 

1 Like

ok great thanks…

any precautions I should take before I jump into this??

Just know that you want to do a complete backup  , create a boot disk, and create a restore point. Its not difficult. Just follow the prompts. Also remember that this is not fixing your external drive. And also know that if your My Book is  under warranty, data recovery using third party software will void the warranty. If for some reason you cannot backup whats on the external then just backup your C:/ drive .

Also this backup is just a preleminary . After you sort out all of  your issues with the external drive then you can do another full system backup. A backup now is just to have a place to jump back to in case of an emercency. When you finally get everything the way you want it, that is the restore you really want to have so you will create a new restore and backup.

ok cool so jus to be clear here:

I’m cretating a back up, then a boot disk of where I’m at now…

then once the back up and book disk is set up, I’ll then create a new partition on the drive then move everything over to the new partition… correct?

hey again,

so I downloaded this new software because the other one was a demo as you pointed out… so I got a newer one that lets me do EVERYTHING, however, I’m lost on what to do where in terms of the partition…

heres a screen shot:

Should I re-assign my external hard drive BACK to it original letter in hopes that fixes the issue I’ve got? - then do a FULL save-your-**bleep**-backup??

along with a boot disk and etc??

Don’t change your dirve letter. Again, you want to backup everything up just as it is now. Then when its backed up you can try to recover your external data.

I’ve attempted to back up…

the grey program, it only allows me to create a RAW Disk Image…

The option for backing up is only availible on the full version, which the version to be able to create a backup/boot disk 100 bucks.

the MiniTool program had a tool to scan the drive for errors and create a report, Here is what the report said:

“RUN: CHKDSK with the /F (fix) option to correct these.”

The “these” it talks about is a list of ophaned items on the drive among some other errors. I tried to screen shot the result window but it was a scrolling window with no option to maximize.

Windows back up wouldn’t allow me to back up the /F drive as the path isn’t correct. then taking notice that “THE BEAST” is under the /E letter, which isn’t in my drive list (this is shown in my past screen shots) I attempted to find the /E drive so I could back up as you mentioned, but I couldn’t locate the /E.

When I get back from work, I’m going to attempt to down load yet another program, one that will let me back up the /E drive.

if any program comes to mind that’d be great.

I’d like to thank you again, Mr_Punctuality, you’ve been great help and I feel like with that help I’ve been inching toward a solution.