Restoring files from "other registered version of the application"


I have a problem with restoring files from a WD external hard drive to a new computer. I have installed the same application (WD Anywhere Backup) on the new computer but I don’t know the register dates that were used when the Backup plan was created. When I try to restore the files from that Backup Plan, I receive a message that says that “This Backup Plan was created with another registered version of the application. Please choose another folder.”

What can I do to restore these files ?

Doens’t anyone had the same problem in past ?

It is rather strange because from the same external hard drive there were another 2 backup plans that worked restoring, only one prevents me from restoring the file in another location with this registered version …

Can’t anyone help me with a suggestion or someting ? Please … :slight_smile:

It seems that the solution is in this post:

This worked fine for me and indeed solved my problem. All you need to know is the password that you used to encript the files when your old backup was created. The tech support from WD told me about this post but the solution isn’t recognized by them, you should try this at your own risk, that’s what they say.