Restore backup on USB Drive


#1

Hey,

I’m new to the club and already have a problem. I can’t access my MyCloud anymore (ethernet port seems to be dead), but I have a backup on a USB drive. Is it possible to restore this backup on a MyCloud Home device or is there even a possiblity to connect the MyCloud to the MyCloud Home to restore all my files over USB (since Ethernet is not working)?

Thanks for your input.

Marc


#2

What makes you think this? What are the rear LEDs doing? How is it connected to your router/network? Have you tried a different cable?

What generation of My Cloud do you have, 1st or 2nd generation?


#3

Hey cat0w,

Thanks for you answer.

  • The rear LEDs are blinking, but only sporadically.
  • MyCloud is connected via ethernet cable to a wifi router. I have tried the cable that’s plugged in to my Mybooklive (which is working with no problems), but with no results. Strange thing is, that MyCloud is sometimes visible in the network (in Windows 10), but disappears again after a few seconds/minutes. Yesterday I was able to acces the dashboard, but couldn’t acces the data (music, films) on the MyCloud via computer or mobile app.
  • I don’t know if I have 1st or 2nd generation, how can I find out? Maybe the serial number: WMC4N2061594 or the product number: WDBCTL0030HWT - 00?

Thanks for you time
Marc


#4

Did you look at the link I provided? First generation has firmware 04.xx.xx and second has 02.xx.xx.

image

There are a lot of topics about the problem with Windows 10 not showing the My Cloud under Network. It should show as a Media Device and Storage. Have you tried this, \\WDMYCLOUD, in the address bar of File Explorer?

See this prior topic. You will need two slash marks in front of WDMYCLOUD, \\


#5

I checked. I have first generation (04…). Is this good or bad? I was able
to acces the dashboard again, but it’s very slow and I regularly get the
error: unable to retrieve data. Make sure there are no network connectivity
issues (200005).


#6

If you can get to the dashboard long enough, disable Remote Access and DLNA and then reboot.
Sounds like the crawler is indexing all of the content and slowing things down


#7

I have the 1st generation 4TB, I have had it for a little over four years now. The only thing wrong with it is the front blue LED no longer lights up, but, it still works just fine. I reboot it once a week, normally on Thursday. I use SmartWare to do my backups.


#8

Did as you suggested and hit reboot, but now the yellow light keeps blinking for several minutes. Should I wait or unplug the device and plut it in again?


#9

File System check is running. Do not power off and restart because the checking process would just re-spawn. Wait until the LED is solid Blue before attempting to do anything including accessing the dashboard.


#10

LED is blue again, but MyCloud keeps appearing/disappearing. Is there anything else I can try? Just in case nothing works: Is it possible to connect MyCloud via USB to another MyCloud or MyCloud home in order to transfer the contents of the HD? I have a backup on an external HD (MyPassport), would it be possible to connect this external HD to a new MyCloud or MyCloud home and restore the contents (500 GB)?