Resolution only 720 x 480


#1

Hello,

I have the following things:

If I set the resolution at the WDTV to “auto”, the resolution “720 x 480 60 Hz” is used. I can try all manual resolution settings with my WDTV, my monitor shows always “720 x 480 60Hz”.

But the native resolution of my monitor is 1920 x 1200.
My test-movie had a resolution of 1280 x 720.

I’m fearing that I’ve found the solution. My monitor is able to display the resolutions below.
Is is possible, that 720 x 480 x 60 is the only resolution, which is capable for monitor and WDTV?

Is there a chance for change this issue?

Or is it the same problem as here?

Best regards

akapuma

640 x 480 x 60
640 x 480 x 75
720 x 480 x 60
720 x 400 x 70
800 x 600 x 60
800 x 600 x 75
1024 x 768 x 60
1024 x 768 x 75
1152 x 864 x 75
1280 x 768 x 60
1280 x 768 x 75
1280 x 1024 x 60
1280 x 1024 x 75
1600 x 1200 x 60
1680 x 1050 x 60
1680 x 1050 x 60
1920 x 1200 x 60


#2

Have you tried contacting WD’s Technical Support? I would consider giving them a call about this.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en
Have you tried contacting WD’s Technical Support? I would consider giving them a call about this.


#3

wd tv live

firmware: 1.02.14

The problem is not resolved :frowning:


#4

You say you have a WDTV Gen.2    This forum is for the WDTV LIve. which has different specs and firmware.

This may be the place to post your problem.

http://community.wdc.com/t5/WD-TV-HD/bd-p/tv_hd


#5

I have the wdtv live version with the same problem.  The hdmi to dvi problem has never been resolved.  Resolution is output at lowest setting.  I’ve written numerous times to western digital but I’m only getting low level tech support. 

There is a deeper discussion at this forum regarding the problem. 

http://wdtvforum.com/main/index.php?topic=3227.0

This problem doesn’t exist in the 1st gen wdtv, and is the only reason why i’m still holding to it.  I hope this will be fixed soon. 


#6

Same problem here on HDMI —> DVI connection.  Only 480p no matter what resolution is selected in the menu.


#7

Must modify the parameters EDID monitor?

http://www.entechtaiwan.com/util/moninfo.shtm


#8

it works?

i need a how2 …

thx


#9

I have not tried. This can lead to damage to the monitor.


#10

I thought  this utility just report what kind of display you have, doesn’t change how it behaves.


#11

use PowerStrip

http://www.entechtaiwan.com/util/ps.shtm


#12

Phoenix EDID Designer 1.3 

ViewSonic EDID Editor

DTDCalculator


#13

Had a look at that stuff YellowDuck, but my EEPROM is write protected, so it’s a no go.


#14

There was a suggestion of trimming 2 mm from the molded end of  the HDMI plug that goes into the WD box to fix the problem for those who only had component output only and didn’t have HDMI output at all.  It appears that indeed that worked for those who tried.  I wonder if that will also fix our stuck resolution problem.  Did anyone try this approach?


#15

any confirmation of when this bug will be fixed?


#16

it’s not bug

support responsed

"Thank you for your reply.

I spoke with our engineers and unfortunately, HDMI -> DVI is unsupported at this time because DVI does not support the same functionality negotiation communications as HDMI."

:frowning:


#17

And yet my 1st gen wdtv has no problem with the same hdmi-dvi adapter.  It should be an easy fix, please please please look into it.

I should also mention that my blu-ray hdmi 1.3 and my hd-dvd players have no problem outputing the correct resolutions.  Its a wdtv problem and I hope this will be solved.  Many of us are having the same exact problem. 


#18

Same problem here,please fix.


#19

have the same problem, and I am now forced to connect via component. They must fix this asap!


#20

i have hp2335 monitor with resolution 1920 X 1600 and wdtv live,computer is connected on VGA input & wdtv is connected on DVI input via HDMI-DVI cable,but the problem is that the player dont change resolution on my monitor is always 720X480x60hz,please how can i fix this problem.

Thank you,