Réseau Privé: My Cloud 4T via pc Win 10 en Wi-Fi impossible de s'y connecter

Bonjour,

Je suis sur win 10. Un beau matin mon My Cloud n’est plus dans la partie “réseau” du poste de travail.
Via l’ip pour consulter mon profil et les configuration cela fonctionne. Mais du coup l’utilité du My Cloud de voir dans la partie réseau pour y placer déplacer supprimer des fichiers perd de son intéret :slight_smile:

Je viens donc vers vous afin de trouver la solution car je n’ai connais absolument rien en réseau et donc n’ose toucher à une option quelconque.

Je voudrais qu’il apparaisse dans cette section réseau. Cela fonctionnait je souhaite juste que cela contine a fonctionner. Ma question n est pas de trouver une alternative pour ne pas pouvoir répondre à ma question. Je sais que c’est possible donc SVP ne vous détournez pas du problème en me proposant autre chose. Cela a fonctionné je ne vois pas pourquoi changer. J4ai mes habitude mon confort j ai acheté un produit pour exactement cela… D’avance merci (je préfère prévenir car je lis bien trop souvent sur votre communauté des réponses qui proposent à vos clients de faire autrement … via une app a vous par exemple alors que Windows peut le faire de lui meme … ).

Ceci étant expliqué et valant la peine d’être dit pour vous aider à mieux guider, voici ma configuration:

J’ai “My Could 4T” - Windows 10 -
Mon réseau Wifi dans: Panneau de configuration\Réseau et Internet\Centre Réseau et partage est sur: “Réseau Privé” via Wi-Fi

J’ai désactivé mon pare feu Mcafee LifeSafe et cela ne fonctionne pas non plus.

Voici les prints screen des 2 premières explications:

J’ai également la chance d’avoir acheter un prgramme appelé Vuze pro qui me permet du transcodage des fichiers multimédias et lui non plus ne trouve plus les fichier du “My Cloud” dont il se sert dans la bibliotheque:
Les fichiers achetés sur Studio HD Network de Vuze! Donc j ai zero client car stocké le fichier temporaire est impossible et pour Vuze le lire l est également.

Voici les captures d’écran de tout ce que j’ai expliqué:

D’avance merci de vos aides précieuses et votre temps :slight_smile:

Bien à vous, et au plaisir de vous lire :slight_smile:

A l’aiiiiide :slight_smile:

Michael

Bonjour Michael, depuis la dernière mise à jour de Windows 10, Microsoft a supprimé le Workgroup.
Pour te connecter à ton WD voici le chemin à suivre:

  1. Tu vas sur ce PC
  2. Tu cliques en haut sur “connecter un lecteur réseau”
  3. choisis la lettre de ce lecteur
  4. tu tapes l’adresse IP de ton lecteur avec 2 \ avant soit: \192.168.0.XXX puis parcourir

Bonjour,

Un super grand merci!!! :slight_smile: Ils sont la :slight_smile:

Par contre tj impossible de voir le HDD my cloud dans la partie réseau. J’ny a acces que par consultation ou quand je clic dessus il me mene vers un site internet. Avant j avais aussi une icone qui me permettait d entrer dedans comme si j allais sur le hdd ddu pc… quelques choses de normal donc. Je pouvais ainsi y entrer comme un disque dur normal!

J’aimerais vraiment beaucoup retrouver cette solution. Pouvez vous m aider svp. C est pour moi la solution la plus pratique.
VOIR PRINT SCREEN.

J’ai également tj un soucis avec VUZE… Le programme me dit que les fichiers sur “MY CLOUD” sont toujours SCARPE 'Fichier introuvable) VOIR PRINT SCREEN

Merci d’avance pour votre aide précieuse et sympathique :slight_smile:

J’ai vraiment besoin de vous car si cela ne fonctionne pas je vais me diriger vers un synology. J’ai trop besoin de ce disque dur réseau!!!

Au plaisir de vous lire :slight_smile:

Michael

Bonjour Michael,
Comme je te l’ai dit dans ma première intervention, Microsoft a supprimé le Workgroup dans la fenêtre réseau de sa dernière mise à jour de Windows 10. Je pense que si tu te dirige vers un Synology, tu aura le même problème. Je te propose de passer vers le service technique de Microsoft pour résoudre ton problème!

Bien à toi,

Stephan

Bonjour,

Avez vous lu tout le message? Car j’y parlais d’autre choses. Ce n’est pas parce que vous connaissez les tenant et aboutissant d un terme technique comme “WorkGroup” que je dois le connaitre aussi. N’oubliez pas que ca arrive très souvent, vous parlez à quelqu’un n en a que faire des noms et voudrait juste que son matériel fonctionne!!! Vous m’avez donnez une procédure A pensant que ca allait résoudre tout mon problème le mot workgroup étant utilisé dans votre explication ne sachant pas ce qu il signifiait pour moi m aidait a résoudre entièrement mon problème CQFD … l’empathie quand tu nous tiens :slight_smile:

Cela dit, je vous remercie d’essayer de m’aider. Il y a un second volet dans la détection du disque dur (car pour l instant c est loin d etre un cloud)
Pourquoi n est il pas détecté comme avant par tout les autres pc et app? Comme vuze? Surtout Vuze qui me dit (voir print sreen dans mon message précédent) que les fichiers sont introuvables. Il faut savoir que j ai payé pour télécharger des sources (puisque Vuze n est pas un logiciel pour le p2p illégal mais bien pur le légal le moteur de recherche ne proposant que des articles payant). Donc revenons à nos moutons, j’aurais aimé ne pas avoir payé pour rien.

Il serait super sympa si vous pouviez me guider dans la procédure qui ferait que le disque dur connecté en RJ45 au modem soit automatiquement détecté par VUZE car vuze détect ma tv et mon WD TV…

PS: upnp est activé chez les deux Vuze et My cloud … pour le reste je vous écoute! :slight_smile:

Merci de m’expliquer la procédure à suivre pour cela.

Bien à vous,

Bonjour Michael,
Ton disque réseau “Maison” c’est un WDMyCloud?
Concernant le WorkGroup (réseau résidentiel en français) voir l’explication de Microsoft: https://support.microsoft.com/fr-be/help/4091368/windows-10-homegroup-removed
J’ai essayé d’être le clair possible!

Bien à toi,

Stephan

Bonjour,

Merci pour votre réponse. My cloud ou wd my cloud c est différent?

C’est celui la en tout cas:

SY355

Mon problème est tj le meme impossible de lire le fichier par les app du pc portable qui est en wifi jusqu au modem et le “My Cloud 4tera” est connecté en RJ45 dessus.

Encore merci

Dans l’attente de vous lire,

Michael

Et j ai un WD tv a part en plus “une petite boite noir” mais rien avoir c était pour donner une idée de chez moi et ce qui va ou pas.

Le prob concerne bien le My Cloud :slight_smile:

Bonjour Michael,

J’ai exactement la même configuration et même modèle “My Cloud” que toi, mais en deux versions différentes WD My Cloud (3 TB & 8 TB) et ils fonctionnent parfaitement en mode partage. Voir:

Concernant ton “Vuze” que je ne connais pas, essaye l’adresse suivante: \192.168.0.XXX\Vuze au lieu de \Maison\Vuze\Temps

Bien à toi,

Stephan

Salut,

Je vais essayer tout de suite: Cela dit une question me vient.

\192.168.0.XXX\Vuze au lieu de \Maison\Vuze\Temps (qui est le vrai chemin) va donner un mauvais chemin non?

Ce que tu m’indique me guide uniquement dans un fichier qui n’est pas le bon?

Ensuite si je suis ton idée j’ai une autre question

Explore m’affiche :

Ce Pc > Vuze (\192.168.0.XX) (V:) > Downloads
Si je clic droit dessus et colle l’adresse j’ai
V:\Downloads

Pourquoi un tel changement? Tu me demandes de mettre l ip et windows lui me l’enleve lui meme ?!!!

Est-ce normal? Si oui pourquoi My Cloud fait ca?

D’autant plus que si je controle les accès partage écrite ect:

Clic droit propriété -> sécurité -> modifier -> …

Voila ce que j’ai AUCUN DROIT… donc c’est bien le My Cloud…

D’avance merci beaucoup de chercher avec moi ca me fait plaisir!!!

Quand je clic sur ouvrir l’emplacement du fichier dans Vuze :
Encore une info et non des moindres plus je teste et plus je m’aperçois qu’il y a un gros soucis avec cet appareil. que ce soit sous Win10 et sur Vuze:

Quand je clic sur “Réseau” rien … comme si c était vide cette partie.
PAr contre vous pouvez voir le chemin qui lui DIT qu’il y a quelque chose dans la partie réseau "

Si le My Cloud est connecté au model/routeur doit il etre configuré d’une certaine facon et le routeur lui également? Je suis belge et chez VOO comme FAI. Voila je pense que j’ai tout dit.
J’ai également Mcafee qui fonctionne! Est-ce qu’il faut qu’il soit configuré pour laisser passer le My cloud d’un certaine facon puisque comme vous pouvez le voir dans les deux derniers messages TOUS ne fonctione PAS. D’avance merci :slight_smile: Michael

Coucou,
Encore une info voir printscreen :slight_smile: j attend de vos news la car j ai vraiment fait le tour et vous avez TOUTES les pieces du puzzle pour m aider :slight_smile:

Au plaisir de vous lire et d’enfin profiter depuis 3 mois maintenant de cet appareil c est pas du tout bon marcher en plus!!!

Comprennez que quand vous achetez quelques choses vous voudriez que ca fonctionne ici on a assez de preuve pour voir que sur mon pc dans vuze ou ailleurs y a un soucis!

A tres vite,

Michael

Bonjour Michael,
Voici la solution à ton problème que j’ai reçu d’une internaute:
Bonjour Stephan,

D’abord, merci pour la réponse. Malheureusement, la manœuvre n’a pas donné de résultats.
Western Digital m’avait aussi recommandé de connecter un lecteur réseau mais sans succès.
Par contre, en continuant mes recherches, je suis tombée sur cet article du Technet qui a résolu mon problème. Je le partage en espérant que ça pourrait aider d’autres personnes dans la même situation:
En gros, il faut aller activer le support de partage de fichiers SMB 1.0/CIFS dans le panneau de configuration/programmes/activer ou désactiver une fonctionnalité Windows/ support de partage de fichiers SMB 1.0/CIFS
Voici le lien vers les explications. Le texte est en anglais malheureusement.

https://social.technet.microsoft.com/Forums/fr-FR/e43bdd35-6dc6-4182-b7a4-1b77cb7fc16a/following-upgrade-to-windows-10-nas-unit-does-not-show-under-quotnetworkquot?forum=win10itpronetworking

Voilà, j’espère que ceci aidera d’autres personnes.

Une fois cette opération faite, il vas te demandé de redémarrer ton PC, il va installer cette nouvelle fonction et tu auras à nouveau ton Cloud en réseau.

Pour ta gouverne, je suis Belge aussi “L’Union fait la force”

Bien à toi,
Stephan

Salut Steph!!! Merci j’avais trouvé aussi mais je n osais faire la manip de peur d encore faire pire :slight_smile: :slight_smile: :slight_smile:
Merciiiiiiiii Le roi La loi La liberté !!! Tadadam!

Enchanté. On va pouvoir faire fonctionner un EPG en local comme test (on a mit a jour les logos 2018 et ca m énervait pour les tests et pour la F1 que je dl sur ygg aussi …) maintenant et faire tourner VUZE OUFFFF depuis cette mise à jour on avancait plus dans notre job!

Mille merci!

Je me demande tout de même une chose?! Quand on relit les aides… on constate que il n’y a eu que nous deux sur ce poste… On est pas les deux seuls à avoir un My Cloud 4T quand meme et:ou le meme prob … :smiley:

ps: n’hésite pas à passer en priver si tu le souhaites je suis Liégeois exactement :slight_smile:
Au plaisir,

Michael

Bonjour Michael,
Si tu regardes toutes les interventions sur le forum, beaucoup de personnes étaient dans le jus suite à cette mise à jour de Windows 10. Malheureusement Microsoft ne donne pas de solutions de rechange! Ce problème n’a pas pû être règllé par WD voir le mail de cette internaute qui était aussi dans le jus et qui a trouvé la solution. A l’avenir ne panique pas lors de problèmes, il y a toujours une solution, mais cela prend du temps, j’ai 62 ans et j’ai commencer au début des années 80 avec windows 3 et je te dis pas les galères que j’ai eu avec les différentes version de Windows. En tôt état de chose ton Cloud n’avait pas de problèmes.
Je suis Bruxellois!
Sur ce je te souhaite une bonne soirée valeureux Liégeois!
Stephan

Hello,

J’ai le même problème mais malheureusement la manipulation ne me permet pas d’avoir mon cloud en visu. Une autre idée de ce que cela pourrait être?.

Mille mercis pour ces échanges.
Pourquoi n’ai-je rencontré votre problème que depuis quelques semaines ? Mystère !
En tous cas, vos solutions fonctionnent, même si je n’ai plus tout à fait le même affichage qu’auparavant.
C’est quand même la première fois que je crée un compte sur un forum, juste pour dire merci…
Et je ne suis même pas Belge, désolé, que Breton (mais mon fils à ouvert une cidrothèque à Schaerbeek ;))
La France est un petit pays coincé entre la Belgique et la Bretagne
Luc