Removing WD Smartware Password


#1

Ok, I know my password, but i want to remove from the portable hard-drive since i want to use it in places besides my computer.

I also know how to remove the password, but whenever I unlock my hard-drive and go to the driver settings the settings are grayed out and I cannot do anything. Is there anyway to remove the password other than through the smartware seeing as how it’s such a shoddy, slow-running, buggy, and utterly worthless piece of garbage they have packaged as a program.


#2

You must have SmartWare installed on a computer in order to remove the password from the drive.  What SmartWare software version do you have installed on your computer now?  Also, what firmware is on your drive?


#3

I am also having the same problem, which is stopping me from backing anything up.  Whenever i unlock it, it still stays locked and i cant do anything.

I only purchased the product today, i plugged it in, did the firmware update and put on a password. The SmartWare version is 1.2.0.21.  I have the essential book external hard drive for Mac.

Is there a way to reset and erase the whole drive? or a way to unlock it properly?    i have tried doing the wrong password 5 times. tried turning it off and on…a fair few times now…nothing is working. i have even tried to back up the data directly to the drive and now its just creating shortcuts.

I’m very desperate for help!!! :frowning: