Removing Green Folder Icon

I’ve read other threads regarding this problem, but I’m still unclear as to how you remove the small green folder icon from gallery thumbnails.

People have referred to a “root” folder  .wd_tv , but where do I find this folder??? I use my network to move files around via ethernet to my home router, and I don’t see this  .wd_tv folder anywhere??!

If someone can do a VERY n00b step by step for a begginner, how to remove these green icons, I’d be very grateful!!


I’ve borrowed this image from someone elses post to show the icon I mean -

l should add that I am using the default Mochi template that comes built-in with the hub.

I have now just downloaded and applied the Legacy theme, if that helps…

The Legacy Theme has a Blue Folder Icon :wink:

Step 1: Map your WDTV Live Hub to your PC (Use WD Link Software)

Step 2: On your PC you must enable “Show hidden files and folders”   to view the .wd_tv folder.

eg. Google it for your OS.    Example on Winxp … Tools > Folder Options > View

Step 3: To remove the Green folder overlay icon … you will need to edit the theme xmls (this is not for beginners)

I have already done this for another forum user.

Step 4: Download this extract / unzip it on your PC and copy the folder NoGreenFolderIcon to the WDTV Live Hub


eg. this is the path (ignore the drive letter)   N:.wd_tv\theme\NoGreenFolderIcon


Step 5: On the WDTV Live Hub …  Setup > Appearance > User Interface Themes > NoGreenFolderIcon… press “OK” on the remote to apply it.


Thanks a bunch! It looks so much better without the folder icon!!!

I managed to find the PNG file and just erase the folder imaged whilst maintaining the transparency.

No probs :smiley:

Please remember to thank community members who have helped you. You can show your appreciation by giving kudos to helpful posts, by accepting a solution that answers your question