Remove Airport share "WDShareSpace-Backup" from Apple's Finder


#1

Hi All; can somebody support me by explaining how I can remove the Airport share “WDShareSpace-Backup” from Apple’s Finder, please? I am using Apple’s Time Machine sucessfully on my 4TB ShareSpace but I don’t use this specific share for that and therefore would like it to be removed. It appears to me it is related to the user WD_Backup which can not be disabled but I am not sure. Thanks!


#2

Did you find a resolution to this?  This “-backup” only showed up AFTER i updated the firmware on the Sharespace (4TB).  It’s been driving me nuts for about a month now…


#3

I posted again… but have the same problem


#4

Its always been there on my MBWE and is now on the WDSP after the firmware upgrade.  This is the backup drive for time machine as I’m sure you already know.

The only way to turn it off that I know of is to turn off AFP, and use the connect to server command in finder.  

You can have the drive mount at log on via log on items in accounts settings.

I don’t mind it there, and I have it 3 times, with my 3 WD NAS devices…


#5

Linux rules!

Log in under SSH and execute:  find / -type f -print | xargs grep "-Backup"

As the result you will probably get  /etc/mDNSResponder.conf.

First of all make backup: cp  /etc/mDNSResponder.conf /etc/mDNSResponder.conf.bak

This file has the following format:

#       name                    type            domain  port    text record 

Most likely the last line in your file will be similar to this:

"CKA3KA-Backup" _adisk._tcp local. 9 “sys=waMA=00:90:A9:5E:66:4A” "dk0=adVF=0x83,adVN=WD_Backup"

To achieve your goal just put #  (comment character) in the beginning of this line containing “DeviceName-Backup” , log off and reboot your ShareSpace.