Remote Web Access

Can a DDNS name from be used to access the WD4000 remotely?

If so, does the WD4000 support it directly or do I need to install their (dyn) software on a desktop computer?

Thank you in advance for your assistance.

Not really.  The problem is it is a secure site https  so you would have to purchase and install a cert with whatever you got.  It is much easier to just click next in the wizard and get a free domain with a cert.

1 Like

I did as Gramps suggested and created a free “” domain.

I am able to get access to the shared folders but I can not access the computers remotely.  Is there something I have to do to each computer?  The error I receive is “Your computer can’t connect to the remote computer because the Remote Desktop Gateway server address requested and the certificate subject name do not math. Contact your network administrator for assistance.”

Thank you in advance for your assistance.

First, you are doing this from afar/outside the lan?

Second it must not match :slight_smile:

Look in your url whatever you typed to get to the website HttPs:// and then click on view certificate to the right of that and see what it says for issued too.

The two aparently do not match

1 Like

Gramps… Yes I was on the LAN side earlier when I was attempting to connect.

Now I’m on the WAN side.  I can log in as a user and access the shares but I’m still unable to access a Remote Desktop or the Server directly.

I get the following message:

Your Computer can’t connect to the remote computer becuase the Remote Desktop Gateway server is temporarily unavailable.  Try reconnecting later or contact your network administrator for assistance.

When looking at the connections, the server shows GREEN and “Available”, the workstation shows YELLOW/ORANGE and says “Connection is disabled”.

I get the above message when trying to connect either to the server or a remote desktop

this only works to desktops that support remote connections as in Pro versions.  Win 7 Home for example will never work.

Have you installed anything on the server?  You should be able to get to the server for sure.

First is always to reboot the server , then you might look at the app pools

1 Like

I have 5 new HP’s running Windows 8.1 Pro that are connected to the DX4000.

The DX4000 is also new (January 2014) and has all updates installed on it.  Nothing else is running on it.

From afar if using win 8.x you need to use IE from the desktop not metro (whatever it is called now)

And for newer versions of IE I think you need to add it to trusted sites and run in compatibility mode

1 Like

the desktops are not sleeping are they?

1 Like

I have tried to use 2 different computers from a remote location.  One is Windows XP Pro sp3 and the other is Windows 7 Home sp1.  On both systems I am using IE to make the connection.

I get the same error on either system when connecting to the DX4000 and trying to do a Remote Desktop.

I don’t think the desktop are told to sleep.  They may be told to go back to the “start” screen and require a password after a certain amount of time.

Even if the desktop are sleeping, shouldn’t I  be able to access the server ?

I was poking around mine looking.  Mine actually show the Desktops as offline or sleeping with a blank circle…  And the home versions say unsupported/red.  Not sure I have seen yellow

All my app pools are 4.0 except default and clasic and they say 0 apps uisng them.  The remote stuff is 4.0

Do you have 3389 open or logmein so you can get to it?

Yes, you should be able to get to the server.  It actually loads the Dashboard on the server not the desktop, but the process is the same

I will quiz my buds, but in the mean time, I think you should reboot and try again.  Rerun the wizzard to setup remote access.  As well there is a sticky at the top of this forum with a link to the MS group.  Post your question there also.

Perhaps the yellow.  At work in the dashboard do the PC’s show online?  If you just did all the updates on the server it also updates the connector on the clients, but they need to be rebooted and a lot of folks miss that.

1 Like

Hey, this dude says he had to patch his XP sp3 to make it work ?  SO No clue on the 7 home yet

PS: Don’t add any gateway rolls, look at the last post, and the one that said reboot :slight_smile:

1 Like

Earlier today I was able to shut down and restart the server.

I am able to perform a remote desktop to the workstations and the server now.

Thank you Gramps for all your help.


Thanks for letting us know