Remote mount server on mac, execution error 80

I tried to mount the remote My Clound on Macs, only the Public foder went without peoblem, the rest failed miserably. It repeats itself on several latest Macs and various locations. All iPhone iPad apps work beautifully. 

The Macs were using OS X 10.9.3, the latest Safari Version 7.0.3 (9537.75.14). Java latest.

Much apperciate any solution to this.

Are you trying to mount the TM share?

Make sure to try with a different share.

Test with a newly created share and see if you have the same issue.

See the following link with other user who was having similar issues:

Thanks for the reply.

Only Public folder can be mounted.

Gone through the solutions in that thread, namely adding the sites to the exception list of Java. Still not working.

Will try a new share folder tomorrow. or turning it on and off?

@John012  I plugged in an external drive to backup the snappoint, i.e. Lacie Big. I could mount that on remotely. however, the Twelve (our major folder/server for work) can’t be mounted. Nor does the Time Machine. 

Twelve contains too many files to be moved around (500G+). I turned the share privlleages on and off, still no help.

The Time Machine share is only for backup purposes and is not suppose to be used for anything else.

We recommend to contact support for additional assistance.

no luck of getting it working, will call the support tomorrow. 

I’m glad I’m not alone. I’ve called support twice this week trying to get this to work from my MacBook Pro, working remotely. I’ve tried the access code. I’ve tried logging in with my wd user/pass. I’ve changed the network setting to static IP (as support suggested). I’ve checked to make sure the open ports are 80 and 443.

I can see all my shares from the wd app, and on my iPad and iPhone. But when I try (from the browser) to open a share to desktop (besides Public), I get the error:80.

This is super frustrating. I do a lot of work from client offices, and not having access to my shares is a huge pain

Did anyone ever get this resolved? I have the same problem, getting error: 80 when trying to mount remotely. It is really frustrating, have been spending weeks with it not getting it to work.

Just for everyone’s information who may be having the same problem:

This issue is still not resolved for me. I’m currently on support level 3. The reps I have spoken to told me they had not heard of this issue. I am waiting to hear back from them.

I can only mount public shares. For others I get the error “execution failed: 80”.

It’s sad to see that others have had this problem months ago but nobody has posted a solution or at least information whether they got it resolved.

Nope. It’s been about a year and nobody has helped. I have been on the phone and emails several times, had my computer remote controlled, and tried absolute everything. Every time I have opened a case they do the same thing and it never works. So what they do is schedule a call with an upper level technician who also can’t do anything for this problem. I went up a few levels and nobody helped. The last guy I talked to told me there was nothing I could do because it was Java that was blocking it! Why have it as a feature if it doesn’t even work? I have yet to see any updates either to resolve the problem.

I finally solved the execution failed: 80 issue.

Here’s what I did.

(Steps 1-3 are optional)

(1) turned remote access off (Dashboard > Settings > General > (Cloud Access)

(2) rebooted (Dashboard > Settings > Utilities > Reboot)

(3) turned remote access back on.

(4) Go into the dashboard, into the User section and click on your user. Make sure you enter your email address into the email field. 

Mine was blank. When I entered my email, I was finally able to remotely mount non-public shares and no longer got the error “execution failed: 80”.

Hope this helps someone.