Remote doesn't respond


#1

My remote doesn’t respond at all.  I tried to replace battery and no luck.

Any idea?


#2

Do you have a Samsung or Philips TV? If so, that could be the root of the problem. These are quite noisy in the IR.

If you have a digital camera, you can point it at the front of the remote while pushing one of the remotes buttons and see if the remote is actually working. You’ll see what I mean when you try it. Depends on the camera though because some have IR filters in them. Check with your TVs remote or another remote that you know works.

If the remote does work, hold it about 3 inches from the front of your WD TV and and cup your hand over the path so that no extra light gets in between the path of the remote and the WD TV.

Last but not least, you could have a bad remote or a bad box. Give these a try and let us know what you find. Also, what device are you using? WD TV Gen1 or Gen2? Just curious…


#3

The problem IS the LCD television. The ir signals the television send out interfere with the remote signals. The solution is as follows:

Find an old floppy disk, and cut a piece of the writable media from inside the disk and tape (clear) or glue it (on the corners only!) in front of the problem receivers’ remote window. Yes, you can’t see the lights from the wdtv, but what would you rather have? Pretty lights or a useless remote? The best way to test if this is the problem is to cover the front of the receivers ir window with your hand, and hold the remote directly in front of the window, thus blocking all the not needed ir signals.

Try it. It solved ALL my problems!


#4

Ok, we don’t know for sure that it IS the TV causing the problem because the details in the original post are very scarce. We don’t even know what kind of TV the original poster has. This isn’t a problem with all TVs but is for certain Samsung and Philips models and is only a problem with the Gen1. They fixed this problem with the Gen2, Live, and I would imagine the Mini as well. A nice walkthrough of the fix you’re referring to can be found here (with minor differences of course):

http://www.wdtvc.com/2009/04/02/wd-tv-ir-remote-hack/

I tried this and it kinda worked, but the remote was sometimes unresponsive whatsoever. After applying this hack, there were times when I had to turn the TV off, turn the player on, then turn the TV on to get the player to respond. Also, I didn’t cover the LEDs, just the receiver. With the Samsung, you can turn off the energy savings mode and it’ll help a bit but personally, with all of these little fixes, I could only lessen the problem and not get it to completely go away. Or, when it did go away, like I said, the unit wouldn’t respond to the remote at all. In the end, after about 3 different contacts with WD support and 1 contact with Samsung, I was able to get WD to swap it out for a Gen2 (probably refurbished but hey, it works). Since I’ve had the Gen2, I haven’t had a problem with the remote whatsoever. Realize that if you call WD, they’ll probably have no idea what your talking about so you’ll have to hold their hand through it. Also it’s general policy to not upgrade you to a different model, but level 2 support can make it happen. Good luck to anyone trying to resolve this problem.


#5

Your idea is better, plus is aesthetically more pleasing than mine. Nice call…just have to be carefull to not void the warrantee!

THANKS!


#6

Hi I have a WD TV player. The remote was working perfectly, then it auto flicked up on the menu screen. I took the batteries out and put them back in. Ever since the remote doesnt work. Ive tried flashing the front of the remote with a digital camera flash, nothing. Ive moved the box into another room still not responding. Ive tried 3 pairs of brand new batteries. Im so annoyed can anyone help?? 


#7

Sorry forgot to mention in my earlier post im using a sony bravia 40" lcd tv which is hooked up to a samsung surround sound system. As I said in the earlier post it was working perfectly until the remote started to misbehaving, so i took the batteries out put them back in and nothing.

PLEASE HELP.

ive tested it in another room no response, i also flashed the front of the remote with a digital camera flash, and ive tried using a floppy disk and covering the front of the remote, still nothing.


#8

The obvious question…did you put the batteries in the right way? I’ll assume you did.

When you say you ‘flashed the front of the remote with a digital camera flash’ I’m not sure what you mean by that. The reason people use digital cameras to look at problems with their remotes is because the remote gives on infrared light which can’t be seen by the human eye. The detector on the digital camera can pick up the infrared light and translates it into visible light when you can see. Flashing the front of the remote with the digital camera flash isn’t going to fix the problem. So what you want to do is: point the camera at the front of a remote that you know works and when pressing a button on the remote make sure you can see the light on the camera. This will prove that your camera does pick up the infrared light and that there’s not a filter in there somewhere. Then, try the same thing with the WDTV remote and see if you can get the same results. If you can see the light on a working remote and you can’t on the WDTV remote, I’d say that the remote is dead.

If that’s the case and it’s still under the 1 year warranty, then give WD a call and get it replaced. If it isn’t under warranty, then you can buy a replacement remote here: http://store.westerndigital.com/store/wdus/en_US/DisplayAccesoryProductDetailsPage/productID.108411300.

If the remote does work, then there’s a good possibility that the IR receiver or related electronics on the player is faulty. You could also try unplugging the device and holding down the reset button on the back for about 10 seconds. This is really a last ditch effort though. Hopefully it’s still under warranty…Let me know how it goes.


#9

interesting that it may be the TV interfering with the infrared from the WDTV remote. My GF recently bought a new LCD television and I’m just thrilled that i can now connect my WDTV player to her new TV with one 3 foot HDMI cable rather than the three connectors on the composite video cable. It is just a bit more convenient. Plus I did not know if the audio would come through the cable and it does so I’m happy there too.It will be nice when we buy our own flat TV in the future.

About the remote I have noticed that there are times wher no matter how many times I press buttons I cannot control the WDTV player and it has seemed to be hit or miss. It is frustrating when my 2 1/2 year old is demanding her favorite Alphabet video and I have to keep her calm until I can get the player to work. I just assumed the remote was failing and was planning to replace it with one of the Logitech Harmony remotes but really don’t want to spend the extra money. I’ll probably skip cutting up floppy disks but will instead try moving the WDTV a small distance away from the TV and then get closer with the remote when I notice the problem happening. Her TV is an LG by the way. If that makes a difference I’ll come back and post the results (or not).


#10

You should literately be able to hold the remote about 3 inches from the WDTV receiver (between the two leds) and cup your hand over the path between the remote and the player (making sure there is a clear path between the remote and the player). This will block all external interference and it should work. Personally, I don’t believe you should have to rearrange your living room to accommodate the WDTV but that was the original response I got from WD when I went through this. I insisted that it wasn’t practical especially since I was trying to keep my living room as babyproof as possible, and moving it away from the TV makes it less so. In the end, I got them to exchange my Gen1 with a Gen2 and I haven’t had a problem since. As it turns out, the remote is physically different on the front end. Instead of the LED being exposed, the Gen2 remote has an IR window (piece of plastic). I don’t know if they changed the receiving end but it’s possible that just replacing the remote would work. I haven’t heard of this happening with an LG but it’s possible that it is the problem. Hope this helps.


#11

hi i tried using the camera’s flash against the remote and theres no light on the remote. im quite sure ive got a bad remote control. WD have agreed to replace it for me under the warranty.


#12

Did you try the camera thing with a remote that you know works?