Remote Cloud Access Failed

#1

Hello

Till somedays ago I was able to access my cloud from out of home through my cloud app over the internet. However recently I noticed remote access error. When I checked my cloud drive settings I noticed under Settings - General - Cloud Access - Remote Access is On but connection Status says “failed”.
I tried switching off the remote access and restarting it but there it still says “failed” under Connection Status.

The drive is connected to the router (Asus RT-AC88U) and i have assigned a static IP to it. There has been no change in my configuration. I use the static IP to open the configuration so I know it is connected.

Any help will be useful. I am using FW v04.05.00-334

Thanks
Parambir

#2

Hi Parambir_Singh,

A “Failed” indicates the My Cloud device unable to communicate with the MyCloud.com servers. You can have a look on below article for troubleshooting steps in this concern.

My Cloud “Cloud Access Status” Definitions
https://support-en.wd.com/app/answers/detail/a_id/3945#failed

#3

The settings given in the instructions seem to be in order. Still wondering why is remote access getting failed.