Remote access not working on iPad or iPhone

Hi, the My Cloud app worked fine until yesterday morning. I have tried to reboot the drives( MyBook Live and MyBook Duo) I rebooted my router. I can see the contents of both drives from my Laptop using Safari and logging into the drives when I am on the same home network. I have the remote access “enabled” on both drives. Error on the drives says “failed to make connection” and the error on the iPad says “remote access disabled”. Is this all related to the server being down? Thank you

Same thing for me. Been working all along and now I am out of town and really needed it and unable to connect

OK, I am getting the same thing, and so if my business partner. We have Samsung Galaxy S4s on Verizon.  We cannot access the cloud using mobile date, but can if we use WiFi. I thought this might be a Verzion thing, but maybe not…

He can get on the cloud with his phone from his home Wifi, which is remote to the cloud, as the cloud is on my home network.

Yeah there some major issues going on. It has been effecting users for roughly two days now and really no signs of improving on wd side of things

I don’t understand why I would suddenly lose connectivity via mobile data but not if on Wi Fi. Especially without any automatic firmware update. I tried the new updated firmware a few hours ago, but no change. Can anyone else confirm they can log in on wifi other then their home wifi but not mobile data?

Ok. I see this is related to the other much larger thread and this problem is with the WD servers…

Yeah WD has been having some major server issues since earlier in the week. When I call to see what the status is they all say it will be fixed any second. While the moderators on the forums just say to standby. In my opinion they have no idea when things will be back to normal

I really really wanted this drive to work.

Join the group! I have both a regular for home and an ex4 for the office and it has been a complete nightmare the last few days thanks to WD’s inability to have their systems working like they should 

Finally worked one time yesterday but an hour later did not. I maybe looking at another option if they don’t get this sorted out. Like the Transporter by Drobo I think it’s called. The reviews on Amazon not that great but friend has one says it works like a champ

I just created a thread called alternatives for this reason. I settled on a DiskStation

TBFGhost wrote:
I just created a thread called alternatives for this reason. I settled on a DiskStation

Lets see how long that thread lives and how long TBFGhost remains active :smiley:

Take care!

We called WD support on Thursday and they said their server was down and they had no idea how long it would take to restore service. Maybe as long as a week.

Hi Guy, please refer to the following thread to continue with your conversation.

Yeah, they removed it…oh well. I am excited for my new DiskStation

Removed what? Your thread is still there…

You sir are correct. I must have missed it. Glad to see they did not remove it. I truly hope everything works out for those who are sticking with their cloud. I always held wd in high regard but mycloud brought me to my wits end