Remote access disconnects daily...only fix, unplug unit, plug back in

I have Brighthouse cable internet,  34 MB (if hard wired directly to the router), 28 Mbps (wirelessly). 

Motorola SB6121: purchased from Best Buy.

From the modem, I connect to the router (Cat 5 cable). 

Router: ASUS RT66u:

http://www.asus.com/us/Networking/RTN66U/

From the router, I have my WD MyCloud attached to one of the Ethernet ports on the back of the RT-66u (yellow cable in photo below).  Attached to the MyCloud via the USB port is a external hard drive I use to backup my WD MyCloud.  At this time although I have created the safepoint I have not been able to successfully back up Mycloud to the external hard drive.  Time machine is also set up on my MacBook Air and although I have been successful on a few backups the daily backups are resulting in a error message.

I also have a cat5 cable running out of the RT-66U into a a Zyxel Powerline 500 Mbps adapter where I have two additional PLA4205’s upstairs.  Again, the MyCloud is connected directly to the router, NOT through the Powerline adapter.  My office where I do most of my work has a PLA4205 coonected to my Mac via the cat5 cable.

http://www.zyxel.com/us/en/products_services/pla4205.shtml?t=p

Images:

The first image is of the back of the MyCloud device.  The top green light once again blinks all the time with no real pattern to it.  The bottom green light stays static and on all the time.

The front of the device is showing a solid blue light.  This sometimes is yellow after a reboot, or maybe a better term is unplug and replug back into the wall.

Below are a few (ok a bunch) of screenshots of MyCloud.  As you can see I could not get through taking screenshots of every page of MyCloud dashboard before the system timed out.  I am really at a loss and am hoping the WD Community can help me out.  The only way for me to gain access, albeit short lived is to unplug the MyCloud from the wall, wait for it to reboot then do as much work as possible for 10 minutes before I lose the device again.  I am not tech savy to know terms such as static IP or NAS etc. but with the right direction I can navigate my Mac pretty well.  I have also included my router information on the post too.  I hope this covers all the bases.

PLEASE let me know what else I need to make this process easier for you to solve for me.  Although I purchased the MyCloud over 6 months ago I am still struggling with the overall process of how to keep the device working at 100% capacity.

I am doing my best to remain patient!

Thank you in advance for your help.  

Screen Shot 2014-09-10 at 3.21.13 PM.png Screen Shot 2014-09-10 at 3.21.32 PM.png

Screen Shot 2014-09-10 at 3.04.20 PM.png

I added some addtional photos in hopes someone can help diagnose my system.

Thank you!

Good morning fellow MyCloud members.

Very short post today.  If you have followed my 8 month journey and 4 replacement devices the answer all along had little to do with the WD products ( well sort of).  I was able to determine you cannot have a external hard drive connected to the MyCloud products or you will be booted off the device in a short period of time. I completely stumbled on this being the problem out of frustration.  Since I knew the MyCloud was not working I unplugged the external hard drive from the MyCloud device. A few days later and out of boredom I tried to access the MyCloud…worked flawlessly!!!  I am two weeks into uploading my 2TB worth of data and the machine is doing exactly as it should, and much faster (thank the good LORD).

This was the problem all along.  Unfortunately the tier 2 support team was unaware of the issue till a two weeks ago (see the post by Bill (admin)).  So, this product now falls back into the “good product” category and once the Time Machine/External Hard drive issue is resolved it will rank as a “great product”.

Interesting. I thank you for sharing the outcome of your experience as this may help other board members as well.

1 Like