Reinstall transmission

installed tranmission using this

http://www.highlevelbits.fr/index.php?option=com_content&view=article&id=606&Itemid=81

I was having problem with a torrent site so I uninstalled transmission to check if reinstalling transmission will fix my prob

clicked the uninstall button but now I can’t install the transmission anymore. Transmission doesn’t appear anymore in my powerpack list. It look like this:

http://imgur.com/IPbaugV

I tried restoring default my mbl and flashing update firmware then again this

http://www.highlevelbits.fr/index.php?option=com_content&view=article&id=606&Itemid=81

but I always end up with this:

http://imgur.com/IPbaugV

can somebody help me?

I msg teiturman or highlevelbits but no reply.

can i install transmission using Install a feature Pack from URL? if yes, can somebody give me the link? TIA

Hello,

I don’t have much experience with this. Lets see if other user can share some information about this issue.

No idea about the highlevelbits. Keep trying with them see if you get a response.

Otherwise, see this link:

http://community.wd.com/t5/My-Book-Live/GUIDE-Install-Transmission-2-77/m-p/558638/highlight/true#M20788

I tried you link but I get this:

MyBookLive:~# wget http://mybookworld.wikidot.com/local–files/optware/setup-mybooklive.sh
–2014-08-14 18:04:37--  http://mybookworld.wikidot.com/local–files/optware/setup-mybooklive.sh
Resolving mybookworld.wikidot.com… failed: Name or service not known.
wget: unable to resolve host address `mybookworld.wikidot.com

any other more recent transmission install tut I could try?

You have other issues then, it seems you do not have a DNS server or not really connected to the internet from MBL.

Sergio@MBL:~$ nslookup

mybookworld.wikidot.com
Server: 192.168.18.1
Address: 192.168.18.1#53

Non-authoritative answer:
Name: mybookworld.wikidot.com
Address: 107.23.102.71

I also get same nslookup as yours:

MyBookLive:~# nslookup

mybookworld.wikidot.com
Server:         192.168.0.1
Address:        192.168.0.1#53

Non-authoritative answer:
Name:   mybookworld.wikidot.com
Address: 107.23.102.71

Sorry, no idea then. Since you have DNS resolution, then something is blocking the access to the internet.

Sergio@MBL:/shares/Public/Temp$ wget http://mybookworld.wikidot.com/local–files/optware/setup-mybooklive.sh
–2014-08-15 10:07:26-- http://mybookworld.wikidot.com/local–files/optware/setup-mybooklive.sh
Resolving mybookworld.wikidot.com… 54.209.189.102
Connecting to mybookworld.wikidot.com|54.209.189.102|:80… connected.
HTTP request sent, awaiting response… 302 Moved Temporarily
Location: http://mybookworld.wdfiles.com/local–files/optware/setup-mybooklive.sh [following]
–2014-08-15 10:07:26-- http://mybookworld.wdfiles.com/local–files/optware/setup-mybooklive.sh
Resolving mybookworld.wdfiles.com… 107.23.77.107
Connecting to mybookworld.wdfiles.com|107.23.77.107|:80… connected.
HTTP request sent, awaiting response… 200 OK
Length: 429 [text/plain]
Saving to: `setup-mybooklive.sh’

100%[==========================================================================================>] 429 --.-K/s in 0s

2014-08-15 10:07:32 (9.39 MB/s) - `setup-mybooklive.sh’ saved [429/429]

strange maybe they block my ip

I can use this with no prob

cd /root;wget -q http://highlevelbits.free.fr/download-MBLIVE/fpinstaller/fpkmgr_install.sh -O /root/fpkmgr_install.sh;sh /root/fpkmgr_install.sh

I use that instead of the

wget http://mybookworld.wikidot.com/local--files/optware/setup-mybooklive.sh

which I can’t make to work, then continue with the next step.

My transmission is now installed and working.