Regarding Hebrew support in 1.04.31


#1

From release notes: "

  • Supports Arabic, Hebrew and Polish languages user interfaces."

Does that mean that Hebrew subtitles are supported as well ?

Thanks


#2

i tried to search for hebrew subtitle support but no way. whats the point of hebrew interface with no option to read hebrew subtitles? thats the basic, i dont need menu’s in hebrew - just watching movied with hebrew text support, PLEASE FIX THAT!!


#3

Hi,

Open the SRT file you want and click “Save as”. at the bottom you can see encoding=ANSI.

Change to UTF8 and voila.

Enjoy

Ofer


#4

For fun I tried this last night- I was able to run Hebrew subtitles (even those “custom” ones) with no issue as long as the subtitles used UTF8.


#5

If someone can provide examples of some Hebrew subtitles that don’t work, I can look into getting this fixed.


#6

Really? While you’re at it would you mind looking into getting these fixed as well? Thanks.


#7

I’ve got several examples of Hebrew subtitles, but I want to make sure that we don’t miss anything. I’ve got open bug reports for the issues described in the post you linked.