Red X on sync folders

Hello, I am using a duo device for backup. I tried to use sync function for documents, pictures and videos folders. When I did the initial sync, it worked. However, every time I make a change to these folders, a red X appears on the folder. I looked it up and it says there is a sync error. I tried to unsync and sync back again but the same thing happened.

I am not using a gigabit ethernet router, I am using standard 10/100 router. Does it have any connection to this problem?

Can you please clarify what I should do?

Thank you,

Regards,

Omer

  • Sync is not a “backup” and I would not recommend using Desktop Sync as a backup solution.
  • The “red X” indicates a network connection issue during the sync process.
    Here are a few helpful articles


Thanks for the reply. I have a few follow up questions…

  • Can you clarify how I can resolve Red X problem? I read the link you sent, it does not explain what I can do. I already did everything written there, folders still have red X.
  • There are a lot of WD software for My Cloud but there seems to be no software for My Cloud Home. Can I use My Cloud software with My Cloud Home?
  • Also, when I use sync, I understand the changes in the local drive are mirrored to the backup drive. In case I want to have access to the files in the backup drive, I should be able to do it, am I correct? I used to use Mac Time Machine software, and while it syncs the files, I was also able to have access to the files in the backup drive. Is this different?

Thank you,

Regards.