Recreating the storage dx4000 - Stuck (recreate storage success)

Hi.
I was stuck when recreating storage.

  • I was create bootable usb from ISO file
    — ISO file : PANAM_SvrRecovery_1_7_6_21
    — ISO size : 10,008,214 kb (I had some issue just for this size)
    -Plug in usb hub behind the dx4000
  • Press power button when pressing recovery button
    — Screen 1 : Startup initializing…
    — Screen 2 : initializing ok. recovery…
    — After this it was check drivers, recreate storages (in a 3 min.)
    — Right now I’m waiting with “recreate storage success” on screen
    What am I have to do? just wait or plug out the usb?
    also I can see the dx4000 on my network but can’t reach with ip address

Are you following the instructions on the PC screen where you ran setup to create the USB drive?

I was create it with my notebook
I don’tknow itsimportant but OS iswindows 10
Iso program is poweriso
USB sandisk 16GB usb 2.0/3.0 (cruzer glide)
I was following to instruction when trying to create USB bootable driver
There are 3 options
1-Unluck my driver
2-Recreate my storage
3-Perform a recovery

My option is second one “Recreate my storage”

Not sure where powerios comes into play. You just dbl click the iso file and it will mount as a drive letter and then you run setup.

You chose the middle step and hit next and it made the usb stick and told you to put it in the server, hold inn the button and power on the server.

Recreate storage success sounds good. You can remove the thumb drive and look in the wd folder for the log file. Look at the end and it should say good things.

Sounds like you are ready to move to the bottom step perform a recovery

Thank You so much for answers.
But I really don’t know this step
am I have to do this 3. step? Because I just want want Factory reset version and i will setup everything again.
I have backup for my important folders and document.

when I see on the screen “recreate storage success”, can I take usb off behind the dx4000?

I’m doing low format my 4tb drivers again. Cause when i got this “recreate storage success”, I thought somethings wrong and 15 min. later I was close the server from power button.

yes step 2 (middle) just wipes the drives and configures the raid.
You will have to remove the drive from step 2 and make a new one for step 3
step 3 lays down the Fresh OS image

Ok. is there any document for how I can do factory reset step by step.

Because I don’t know what am i going to do when seeing to “recreate storage success” on the dx4000 screen and take usb off after plug in the new step 3 usb (perform a recovery usb) .
Am I have to power off the dx4000 after take step 2 usb (recreate the storage usb) off?
if I’m going to do this am I have to press+hold the reset button behind the dx4000 when i was trying to turn on dx4000?

It’s in the user manual
http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0CB0QFjAAahUKEwi5xIPD05zJAhVMOiYKHSCuBOs&url=http%3A%2F%2Fwww.wdc.com%2Fwdproducts%2Flibrary%2FUM%2FENG%2F4779-705064.pdf&usg=AFQjCNECZvQHZAk9O3TjzCPPbZMZqDD5Hg&sig2=nZcnTdwHJUzL7SwTuCOpnA

Thank you so much. i already have this pdf. But it’s not giving detail to the setup. Example: you can’t find this “recreate storage success”. I was this message on the screen and this pdf file it’s not telling what am I have to after this.

I create a step 3 usb (perform a recover usb). And I will try this friday night. I just wonder How long it will take this proggress.

  1.   Shut down the WD Sentinel server.
    
  2. Insert the USB flash drive that you prepared earlier created into one of the server’s USB ports.
    
  3.    Restart your server by pressing and holding the Recovery button on the back of the server (up to 30 seconds) until one of the following messages displays on your device LCD or monitor. 
    

• “WINDOWS IS LOADING FILES”
• “INITIALIZING OK LOADING RECOVERY.”
5. Then release the Recovery button. Leave the USB flash drive connected to the WD Sentinel server.
6. The monitor or LCD displays “RECOVERY INITIALIZING.“
7. When the monitor or LCD displays “RECOVERY STARTED,” return to the computer.
8. Click Next to connect to the WD Sentinel server and follow the instructions as prompted.

it starts on page 51 of the pdf. Pretty good instructions. After you do setp 2 look at the log file in the wd folder of the thumb drive. Make sure it says success at the end or it

Then obviously you have to shut down the server to boot again from the thumb drive created in step 3. That may take anywhere from 3 hours to six days

http://support.wdc.com/KnowledgeBase/answer.aspx?ID=9792

Thanks Gramps.
I going to try friday, hope it will have been ok.

As long as you have a good iso download it should go fine.
Just make sure the log file on the second thumb drive says what you expect at the end of it. Raid 1 for 2 drives and raid 5 for 3 or more

I just want to say thank you @Gramps. It’s working right now because of you.

Whoop Whoop :slight_smile: Glad for you
Thanks

does anyone know where to get the APAC ISO? I have links to PANAM and EMEA but I can not find the APAC. I have been given a link by support, however the download keeps failing (and Yes, I have tried from Mac, from Win 10, Win 7 and various PCs)
I could never imagine a simple download could be impossible!
Some other links I have seen and tried. On the web page, the file size is ~ 10GB but when I download only 2GB gets downloaded…

When I try to recreate recreate the storage. All steps seem correct but my dx4000 hangs on ‘creating storage’ for now more than 14 hours. Do I have to wait so long for the success message.
I have low formatted one off my HDD before starting the storage creation. Is there an other step to follow in this case?

It should not take that long. Do a diskpart > clean on all of your drives. Make sure that you have a good download by comparing the md5 hash file

I had this issue also. I presume your derives are all compatible, your ISO image is not corrupted (had issues with this one)
And follow Gramps instruction

I had several experiences with the DX4000 re-create and for sure it is not an exact science even using the original WD hard drives. For sure diskpart clean on all drives is mandatory, but sometimes even following this step the re-create failed and I cannot tell you why (sometimes showing bad storage, in other case everythin was just stuck).

I have only three additional hints:

  1. If you have 4 drives maybe starting with 2 could give higher chances.

  2. Use a brand new re-create USB, i.e. just created from the DVD recovery and not already used for another re-create

  3. try changing USB memory stick

regards

Davide

I succeeded recreating my storage after a diskpart clean all on my 4 hdd (5-6 hours each) but when I try to recover the OS, I get always ‘server not found’ even aftfer following the ‘dhcp direct connection’ (Server was not found)

Is there a default IP address in the ‘recovery started’ mode?
Is there a way to hard reset the server without a desktop connection?