Recreate default TimeMachineBackup share?

Quite a while ago, I deleted the default TimeMachineBackup share on my My Cloud Mirror (gen 2), as I was using something else for my Mac backup.

Now I want to use the My Cloud Mirror for Mac backup. I tried a system-only restore through the dashboard, but the default shares weren’t recreated as I thought they should have been.

I tried manually creating a TimeMachineBackup share, but the Time Machine on my Mac doesn’t seem to see it as a target.

I should mention that I have the My Cloud Mirror configured as 2 individual drives (JBOD?).

So what do I need to do in order to get a proper TimeMachineBackup share configured?


Are you able to configure Time Machine Backup after System Restore of My Cloud?

If not or got any error, try to perform 4 second reset then reboot My Cloud to get solid blue LED and configure Time Machine Backup again using Guest login on your Mac.

I think I have it working OK now. I moved some files around so that I could dedicate one volume solely to the TimeMachineBackup share. I then manually created TimeMachineBackup & configured it for Mac backups through the dashboard. It’s been working reliably for almost 3 days backing up 1 Mac. If it continues, I’ll add others.

It still puzzles me that WD says the default shares will be recreated through a system restore, yet that didn’t happen for me.