Recovery Failed

i’ve tried to restore default factory becuase of Name Renewal.

first of all i downloaded EMEA recovery iso, then created a bootable 16G USB2 flash disk by powerISO for unlock driver and perform a recovery.

unlock driver show success but seems a process becuase of HDD light, anyway.

after perform a recovery by insert flash disk into usb port and hold recovery button till show “initializing ok / loading recovery”. after a long time show this message: " Recovery Failed "


If you are just “starting over” to change the name of the server you shhould only need to do the 3rd step Perform a Recovery.

Use the wizard to create the USB drive (no power ISO tools).  Follow the instructions on the PC screen.

You have not changed the number of drives in the DX? You only need to unlock the drives if you had locked them in the dashboard.

i/ve downloaded another recovery ISO image and changed USB2 flash disk, the problem solved and

recovery has been started but i faced to this problem :

Cannot restore your server to factory default settings. The XML file that describes the manufacture specified disk configuration could not be found.


Have you used a md5 hash checker on your download?

the XML problem solved.

after start recovery process, the program guide you to remove usb flash disk. but you should insert again at the end of recovery process becuase of XML file which is located in USB flash disk.

i think it’s better to not remove USB flash during recovery process.

even after inisializing Ok , many time will be take to load image from usb to NAS.