Recoverable or Dead SSD?


#1

Hello,

My computer suddenly became unbootable. After uploading my Documents directory to One Drive (1.85 GB) I came back in the room and my computer was shutdown. I powered it back up but it wouldn’t boot up. Black screen for about 5 min, then a blue screen with: " error code: 0xc0000185 A required device isn’t connected or can’t be accessed."

After attempting every possible fix, with online help from Microsoft, we determined that something had corrupted the SSD (WD 3D NAND 500GB) and a clean install of Win 10 Pro was required. I wanted to try to salvage what personal files I could from the SSD first, so I have tried accessing it using a Kingwin USI-2535 USB to SATA/IDE adapter. Problem is I can’t access anything on the SSD. I have plugged it into the usb ports on two different computers and get the same error message, “D:\ is unavailable. If the location is on the PC, make sure the device or drive is connected …,” blah blah blah. When I try to look at the drive in disc manager it shows, only intermittently, the following: Disk 1 (with a red X) Basic 465.75 GB, Unreadable; 499 MB Healthy (Recovery Partition); 100 MB Healthy (EFI System Partition); 465.16 GB.

image
image

At this stage not sure I would even be able to format and clean install onto this SSD, since it doesn’t seem accessible. Heeeelp. Stuck!

Thanks, Jim Houser


#3

Thanks for the tip. I will give that a try. Most everything was backed up already. The upload to OneDrive of all of my documents directory was successful. I just wanted to see if there was anything else that I wanted to try to get off of there before reformatting it.

The critical issue is that I simply cannot access the drive in any form as of right now. But, I will definitely try your fix and post here what the results were.

Thanks again, Jim


#5

oliviausa

    November 8

My pleasure,

You can try then post the result. Hope for the best.

Best of luck.


#6

It was worth a shot but, No Joy. Did as you suggested, power cable only connected. Same as before, black screen for an extended period, then blue recovery options screen, but none of them work.


#7

RMA/Warranty Replacement in progress …