Recent problem with playback


#1

Hey everyone!

I’m having a weird problem that started to happen recently.

Sometimes, when I try to stop the playback of a movie, it goes back to the menus, but I can still hear the movie sound.

From that point on, I can’t play anything else. If I choose another file (or the same one), it shows me the same file I was playing on the point it was when I tried to stop it, but with the “wheel” in the middle of the screen, and it never starts. I can still go back to the menus and struff, but in order to view anything else, I need to unplug the unit from the power, loosing all my bookmarks.

Anyone else with this problem, or any idea of what’s happening?

Thanks for any help.


#2

No one else has this problem?


#3

The unit has a number of bugs such as this. The only way round it is to re-power the unit, as you have. Can’t understand what bookmarks you are loosing?


#4

By “bookmarks”, I mean the point I was on a video. :slight_smile:


#5

Hey,

I have the same problem, could you solve it?

thx


#6

I flashed the unit with the latest firmware version, and it never happened again.

Most probably, it wasn’t the firmware itself that solved the problem, but the fact that I flashed the unit… I really can’t say.

If it happens again, I’ll be sure to post on this thread again. :slight_smile:


#7

You’re a lucky one, this did not work for me. I will send the unit back to the reseller!


#8

I have a similar problem. It started with a video file that is either in a format that the WD TV Live can’t play, or it’s corrupted, I’m not sure (it plays on my computer, so I don’t think it’s corrupt). Anyway after trying to play the file I get the “loading ring” animation and the WD TV Live locks up for about a minute. Then it puts me back at the file listing.

After that, I cannot play any videos at all; the “loading ring” just stays on forever. The unit also gets slow and takes around a minute to access the local disk or list files.

The only way I can fix it is by doing a factory reset (unplugging it from the power source does not fix it).


#9

It seems that your problem is worse than thne rest of us, since all we need to do ir power cycle the unit.

A factory reset should never be necessary, IMHO.


#10

I have the same issue, so do many others.

Started maybe 2 weeks ago, cant remember what i did at the time.

The recent firmware upgrade that was available did not help either.

There is also a thread about it in the bug section at the wdtvforums

http://wdtvforum.com/main/index.php?topic=3734.0


#11

I had a very similar problem sometimes the file would play once then not again with the sectored waiting ring showing forever.  I switched media servers and that fixed all my problems.  If you are using Tversity–try Twonky or the Media Player if you have the built in version for Windows.  Tversity was my problem.


#12

see, i wondered if tversity was the problem. i can play an avi movie if i copy it to my passport drive.  the same movie accessed through tversity stutters and has no sound. 


#13

Now I knowsomehting more: When I play movie files from my FreeNas, the bug will come in approx. 20-30 minutes. When I play the movies files from my iMac, alls works fine. Very strange because both are running Samba…


#14

I’m not sure what happend :slight_smile:
After a week of having troublesome playback it went back to normal.

So there have been no issues for me for quite a while now.