Has anyone ever held the power button to force a reboot and NOT been stuck in an endless loop?

“System is shutting down”…

“System is shutting down”

“System is shutting down”

“System is shutting down”

“System is shutting down”

1 Like

Haven’t seen that issue - yet.  I’m working my way through so many other issues, I probably haven’t had the opportunity to come across the bug you mention here.  Any luck getting out of the endless loop?

Unplug from the back of the unit and hope there is no data loss.

Same here - it won’t reboot, just sits there displaying the message.  

Tried it, didn’t work, so I just assumed the feature is not present… Where’s that power cord???..

I have tried it a few times, and it did shutdown properly, although took an aweful lot of time.

what happens if you select powerdown from the utilities on the dashboard, assuming dashboard is accessible at that time and your reason of reboot is something else.

Dashboard (software reboot) works fine.  I was rebotting because i could not establish a network connection tho.

I seam to have fixed the network connection issues with upnp and static IP, but still can’t get a hardware reboot.  Pretty sloppy to program it in but not have it work.  Might aswell just not program it.  Didn’t realize i was buying a alfa/beta test product.

Ineresting, it magically worked this time.

I had the same issue. How did you solve this? I only shut down with the cord. No buttons worked.

thank you!

Are you on the latest firmware?

How long did you wait for the system in shutting down mode before pulling the cord?

it usually takes a long time for it to actually shutdown.

This happens to me every single day right after it locks up, thus rendering the server absolutely useless. I think a purchased $1,000 brick.