Reading configuration information... Stuck

Hello, I’ve a WD My cloud 3TB with the lastest firmware installed…

Yesterday I was trying to install the NOIP client for a ddns, but it was impossible it always say to me that ‘‘make’’ was not installed so I tried to installed following some tutorials on internet… After a few hours, I couldn’t do it. So I gave it up…

This morning I tried to connect to my WD but it was impossible, it is stuck on the initial page ‘‘READING CONFIGURATION INFORMATION…’’

I tried to make a reset, and a long reset but the same happens…

After the resets, I don’t have SSH access :frowning:

Please, tell me I do not have to unbrick it… :frowning:

Thank you very much.

Well, finally I had to unbrick it…

I followed this topic:

And I used this IMG:

good luck!

Hi, im sorry to read that you had to debrick the drive. Is the drive working after the debrick?

Well, I followed the topics as I said and at least it opens the dashboard now.

But I’m experiencing some kind of LAN disconnections after a few files are uploading and it’s difficult to upload a file of more than 1Gb beacuse it disconnects from the LAN in the middle of the uploading progress.

Now I’m performing a Full Factory Reset from the Dashboard… I will tell you later if it gets better.

Thank you for you answer!