Re: WD 500GB My Passport Essential Not Responding And Has 2TB Unallocated Space!


#1

What do you know?  I’ve got the same problem.  I bought my USB 500 gb Passport Essential in August, 2010 on a 2 and 1/2 week trip to Alaska with the Air Force.  While I was there I put about 300 gb of data on it, mostly movies from a friend of mine.  I returned home to Wisconsin and I’ve used it one time since then.  The next time I wanted to use it, about three weeks or so ago, it showed up under computer management (CM) as 2 tb of unallocated space on my Vista OS.  I don’t even have the option to initialize it.  When I put it on an XP OS, it doesn’t even show up under CM, only under the option to ‘safely remove hardware.’  Under Windows 7, it shows up under CM, and gives me the option to initialize it but then says the disk is locked when I try to do so.

Western Digital will replace the disk for me for free, they’ll even send me a new disk right now and give me 30 days to send back the old one, but they won’t recover the data for me, and the guy I got the movies from is in Iraq now and will be for some time.  But why should I have to pay someone to recover my data when the data costed me nothing to begin with, except my time and efforts, and the problem is obviously a defective product because so many of them apparently have the idential problem and they are brand new?  No wonder it was on sale from $129.99 to $79.99.  I thought I had gotten a great deal, but apparently I got screwed.  Double screwed because I have a second one still in the box and I haven’t even used it but now I don’t even trust that one to work!


#2

If the drive shows up in disk management with a black bar, it’s possible that partition was corrupted, somehow.  You could try to look for a utlility like Test Disk online to restore the partition, so you can recover your data.  However, if the drive is password locked, you won’t be able to restore the data without the password.  Otherwise, you can just replace the drive.


#3

Thanks for the tip.  I’ve downloaded the program and it’s running right now on a Windows 7 platform.  It recognized that the drive was last used with Vista; hopefully it will be able to solve my problem.  It looks like it might take all night to run though, so I’ll get back to you and let you know the results probably tomorrow night if I can.  Thanks again!


#4

No luck.  I have not been able to unlock the drive.  I’ve done everything I can do with TestDisk utility and cannot change the drive.  I used the Geometry option to change the disk geometry to the same as my other 500 Gb passport drive, but I can do nothing else.  Then after I close out of the program and get back into it, it’s back to 2 Tb.  I have tried several other programs from the internet, but can not make any progress with any of them.  I cannot even reformat the drive, even using WD Smartware.  Under Smartware, it shows the drive as being locked, gives me the option to format it, but then says there has been an error erasing the drive.  And that’s where I’m at.  I don’t want to format the drive, but I’ve tried to nonetheless in an effort to try to recover the data using data recovery software, but I can’t even get to that point.  Any further suggestions will be welcome indeed.


#5

You might try some type of Linux disk, it doesn’t install.This is one http://www.knoppix.net/ and http://www.windows7download.com/win7-ubcd4win/gcvmqjdj.html I used this one as a test. You just burn to disk and boot from there. If you try this let me know if you make any progress.

Joe


#6

If only it were that easy. I just xfr’d 8 years of work and deployment pictures onto a WD Passport Essential 5000ABK (500GB). Then I verified I could access all the transferred data. Then I bought a new computer. I plugged in the drive several times and worked off it. Suddenly it was no longer recognizable. I applied all the solutions discussed in these forums to no avail. I contacted disc recovery, and they recommended I just go ahead and take out the SATA drive and pop it into a new enclosure. I can’t believe they offered that advice to me, but they said their recovery starts at $700, and as long as the drive was receiving power and spinning without making crazy noises, this option would probably make the data recoverable. Be advised - this WILL void your warranty. For me, the $100 didn’t mean much, so I went for it. And with the newer versions of the Passport Essential, there is no bridge board to unplug. This means the SATA cannot plug into a non-proprietary hard drive enclosure. So the bottom line is that if I want my data recovered, I am going to have to pay the piper - literally. So for those of you who are spending hours or days looking for that silver bullet solution - stop looking. It doesn’t exist. The porduct leaves much to desire.


#7

My drive does NOT show up in disk management. It IS password protected. However, not recognized by the computer, despite reboots, unistalling and reinstalling the applicable USB drivers for Windows 7. It responds the same on 3 computers: XP, Vista, and 7. I need some ideas.


#8

I had the same problem. Luckily my PC Vista had Linux UBUNTU 10.10. I was able to trnsfer all my stuf to another USB disk Seagate. You could give it a try. No need to install any drivers. Ubuntu was able to detect it and give an icon on the desktop.


#9

Do you think a Linux live CD would work too? Like this http://www.ubcd4win.com/index.htm

Joe