Re: PS3 not recognising any media on external HDD

Hi there,

I need some help.

I have an external network hdd that is connected to my router that my PS3 is connected to also.

It has all my films, music and photo’s on there and it has always worked flawlessly.

This is the setup:

  • HDD is a Western Digital MyBook Wolrd Edition with DLNA.
  • HDD stores all my media (Music, Films and Pictures), which is Ethernet wired to my Virgin Super Hub router so as a media server.
  • My PS3 is also Ethernet wired to my Virgin Super Hub router.
  • Of course it’s turned on.
  • I can access all my files from the laptop.
  • No settings have been changed - FIRMWARE IS 01.02.06 with MioNet 4.3.1.13 built on Thu Oct 21 10:19:41 CST 2010

I tried accessing some of my stuff last night and this morning and the PS3 isn’t finding anything. It finds my hard drive, and I can access the hard drive and its content from my laptop, but the PS3 won’t find anything on there. It only shows the icon “MyBookWorld TwonkyMedia”. It’s worth noting that before this problem occured, the name was just “MyBook World”. 

Any help?

If you need more info, please let me know what you need.

for PS3 :   the external HDD must be formated in FAT32

That’s if you are connecting it via USB directly.

Also, it worked before. I’ve not formatted it or changed the formatting, so why would it make a difference.

Go into the MBW’s Twonky setup / maintenance section and reset the database and allow it to be rebuilt.

tried that

I think theres a problem with DLNA

hey i’m having a very similar problem.  

I got a PS3 and my book live (1TB) about 3 weeks ago.  i set up everything correctly and was able to watch videos loaded (wirelessly) from my MacBook to MBL on the PS3 with no trouble - everything was fine and dandy.  I started to have problems a few days ago when PS3 suddenly failed to find MBL as a media server (ie. “No media servers were found”, the message of death).  I’ve scoured the internet for suggestions and seen recommendations to format MBL to FAT32 (but apparently this isn’t necessary if you run a Mac, and why would it have worked before without FAT32?), I’ve restarted all devices, disconnected/reconnected internet and all devices, etc.  Everything is set up correctly and plugged in (I’m not an idiot, but slightly deficient in computer lingo), everything is in place for the magic to happen, and yet I still see “No media servers were found”.  This problem is eating away at my soul and I am at my wits’ end.  Somebody help before I light my PS3 on fire!

Also - 

Within the same timeframe, I also updated the firmware on MBL, and I remember it saying that it would make irreversible changes, this was an important update, etc.  Could this update have caused the problem?

Ha!  Nevermind!  I “rebuilt” whatever it was that gets rebuilt in the Twonky maintenance part.  And it’s fixed!  **bleep** yeah!