Re: I'm ba a a a ck

All of us who have the 1TB ext drive are screwed.

jernatety wrote:

All of us who have the 1TB ext drive are screwed.

I’m not, don’t say  “all”.

I have over 800 GB of pro hockey fights backed up on my drive which I was making DVD’s for the teams. I plugged my drive in on Friday night and got the dreaded un recognized message. I’ve tried it on every single machine in the house and get the same thing.

I cleaned the pins with a toothbrush. Still got nothing. I took it to Geek Squad today to get a shorter cable. They told me the cable is proprietary and I’d have to get a shorter cable directly from WD.

Worst case scenario, they told me I’d have to take it to a forensic disc salvage company. Which is going to cost a mint.

**bleep** is with this garbage? It seems like there’s 5-10 new topics every day with the same problem.

Is there any other way I can get my data off this thing. I didn’t use smart ware. I saved all my stuff outside of the smartware folder.


It doesn’t matter whether you used Smartware or not. The data is Hardware encrypted by the board with the USB port on it. Without that board even if you get the data off the drive it will be useless and encrypted. Did you dry any recovery software? What drive and OS are you using?


I have a My Passport Essential SE 1TB external hd. I use it primarily on my laptop Win7 home premium. But I’ve also tried it on My wife’s Vista desktop, my XP Pro desktop and my wifes Win7 Pro laptop. 

Until Friday night. I never had one problem with this. I plugged it in to start a new project and got the un-recognized message.

What kind of software can I use or try to salvage the data?

Two more things I should note.

  1. You mention even if it’s hosed the data is encrypted it’s no good even if I can get to it. The Geek Squad rep at Best Buy said they see these all the time. There’s nothing they can do, but they send it out to a third party Forensic recovery company who can get the data off. Problem is, it starts at $250 and goes up depending on the damage.


It’s definitely the board. I installed ASUS Ai Charger and the drive runs smoothly. Still cannot be seen by any computer though.

I had the one of the Engineers here at work take a look at it and he laughed calling the drive a piece of junk. Said that WD cheapens their hardware by installing the USB board on the drives. He mentioned trying to go online and find a board to swap out.

Think that would work?


Why did you delete a perfectly logical question regarding WD practices and business planning?

Because it makes too much sense?

I’m not understanding something here.  If you’re getting “this drive is not recognized,” yet the drive runs smoothly, and it’s just that you can’t see it in Computer, did you check Disk Management to see if the drive shows up there?  Because if the drive is running, and shows up in Disk Management, but is either raw or unrecognized, or with a black bar, then it is most likely your file structure was corrupted.  If that’s the case, then you can try using a partition recovery software to see if you can get back some of your data.  However, whatever got corrupted won’t be recoverable. 

I’m not getting on you, but I would never trust my data to just one drive.  Ever. 

jernatety wrote:



Why did you delete a perfectly logical question regarding WD practices and business planning?


Because it makes too much sense?

No, I delete the question because it violates one of the community guidelines, as I explained to you in the PM.

I connect the drive and I immediately get a “USB Device Not Recognized” message

I click the balloon message and the USB Root Hub Ports window opens. It says “Unknown Device”

The root hub port does identify there is a device, but it doesn’t recognize what the device is.

Looking in Disc Management I don’t find the drive or Raw

When I say “It runs smoothly”, I mean I can feel the disc spinning. There’s no sound from the platter or heads which would normally be an automatic disc issue. There’s no sounds at all

So I installed ASUS Ai Charger.

To see about possible power issues to the device. No changes.

The drive lights up and spins. It stays steady bright blue for about 2 minutes. Then it goes to Blink-short pause-Blink etc…etc…It’ll blink like this until I unplug it.

On a sidenote, I did indeed call WD support. After I explained exactly ^ above, His answer was, “We don’t repair hardware, you send to disc recovery company”. Then gave me a number for KROLL Recovery and said, "You get 10% discount.

So I call Kroll. They tell me to send my drive. They’ll recover everything but that its going to cost me $650-$1250 for recovery.

Just like that? No possible way to recover otherwise? I also asked why WD would make their hardware with no possible way for the end user to recover since the USB controller board isn’t replaceable. All others make their drives so you can connect via eSATA and slave the drive for recovery. The guy said they don’t want their customers using their external drives as harddrives for their laptops.

I would still try something free like testdisk to see if it will read the drive.   As a matter of fact, there are data recovery companies, like Ontrack, that provide data recovery software for download to see if you can access your data.  You can’t recover very many files at a time without paying for the software, but it would be a good way to see if your data is accessible.  If it is, then buying the software may be a way to go.  Otherwise, you are going to need data recovery.

I’m downloading Testdisk now. I was asking about any tools I could use to test elsewhere. Nobody knew of any. So thanks for this. Any particular features or functions I have to tweak to use it? Or is it just install and hook up the ext drive?

Thank you

If I did it correctly. I hooked up the drive

Then ran “testdisc_win.exe”. I selected to create a new log. The only drive showing is my 500GB laptop drive.

You can download our DLG Diagnostics, and see if that recognizes the drive.  If it doesn’t then there is something else going on.  And I would bet that it’s something physical.  Did you say that you opened the drive?  If the usb is connected directly to the drive, did you notice if the connection was solid.  It may be possible that the port is broke.  If that’s the case, then I wouldn’t know how to steer you from here. 

No such luck. I did open the case, but when I say that, I’m only talking about the physical chassis it’s contained in, (the surrounding plastic cover).

The USB connection attached to the board is securely still attached. No breaks or popped solder joints that I can see.

You could try another cable, but it has to be 18 inches or less, otherwise the drive won’t power up and be visible on the pc.

How do I go about finding one? I went to Best Buy here in PA on Sunday. They told me WD hardware is proprietary and there isn’t any other cable available. I tried finding one on WD’s site and didn’t come up with anything either.

Actually, it’s not proprietary.  It’s just a micro (or mini) usb cable.  It just can’t be any longer than 18 inches.  If you want, you can call WD and see if they’ll send you one.  It may depend on where you’re located, but you can at least try.

To Contact WD for Technical Support

I found a guy in Sherbrooke Canada through my website who does data recovery for a living. He said he’ll give it a shot free of charge. Guess I’ll see what happens.

That’s awesome.  I wish you the best.