Quite the problem


#1

*shakes fist at this forum* Anyway. bought me a nice new shiny 500GB MyBook today. got 'er home and installed it did the software/firmware updates and such. moved a couple gigs of music over and now im having issues that ive never had before. The drive is no longer recognized by Windows OR the WD Smartware(searches for the drive endlessly). attempts to: Reboot, unplug the drive and cuss at it have all failed. The Smartware software itself will not run anymore, i get the most wonderful error message (link to said error message: http://i21.photobucket.com/albums/b263/wickedj8/Stuff/1.png ) the very same message greets me upon attempts to re-install the software. Uninstalling the software completely gives me equally wonderful problems (link to said problems: http://i21.photobucket.com/albums/b263/wickedj8/Stuff/2.png and http://i21.photobucket.com/albums/b263/wickedj8/Stuff/3.png) I also want to note that initiially everything worked like a champ, but one hour nap later and this drive has gone from champ to chump. the software was still running prior to a reboot and showed the used capacity at 0%(was 5% earlier). attempts to open WD Smartware were met with Error Message #1(see above links) one reboot later and the software wouldnt even load. Specs for the system are: WinXP, Intel Celly 2.54ghz, 1gb RAM, 40gb W-D HDD and the ASUS board does support USB 2.0 I am quite frustrated with all things technology related(ISP issues yesterday…must be my lucky week) so if anyone has better ideas than i do i would be delighted to hear them. Thanks for any and all the help in advance


#2

Disregard this. with the aid of Google i figured out im an ■■■■■ and didnt know i needed the .NET framework which i uninstalled

:facepalm:


#3

Thank you for coming back and letting us know you solved your problem. Don’t feel bad, I think those kinds of things happen to us all sometimes. :slight_smile:


-WendyM