QuikFynd Server installed but the service is not responding

Dear all,

I am using a WD PR4100. I have just installed QuikFind Server using the dashboard and it reports to be runnning.

However, when click “configure” button, it opens the page “http://MYSERVERNAME/QuikFynd2/public/index.html#/promo” and it tries to connect to the QuikFind service. Afer a while, it reports that the QuikFynd service is not responding and that I should retry later.

In case it is related: I have disabled cloud access and my NAS is not accessible externally. Is this a requirement for QuikFynd?

Thanks in advance!

Daniel

1 Like

Have the same problem here. Any solution to it?

Have the same problem here. Any solution to it?

1 Like

The same for me… it was installed long time back and it works for awhile… now since not sure when, i’m not able to connect anymore… i wanted to buy the pro subscription and…not working anymore…Still no solution yet?

Of course i tried to remove, install several time… even manually using the downloaded bin file.
Nothing…no positive.
Thanks

1 Like

Same problem here. I have reached out to both WD and QuikFynd several times during the past months. At the beginning they told me “it is not working”. So they are actually promoting the services but they know that they are not working, which is a pretty bad behaviour for two big companies like WD and QuikFynd.

I have not even received any feedback on my separate tickets sent to each company individually.
Without any search functionality it is quite difficult to handle a 16TB NAS.

If you are arriving here in order to decide which NAS you should buy, I strongly recommend NOT TO CHOOSE THE PR4100. Most of my colleagues are using Sinology and this system has a very powerful indexing and search functionality and the support seems to take concerns of their customers serious. When I listen to them, it seems that they are having a much different experience.

If anyone at all from WD is reading this, it would be great to hear

  • if there is any fix planned to address the problem
  • if there is any alternative solution PR4100 users could install and use
  • if there is any other advice

Would be great to finally have a fix and also WD Western Digital finally caring about their customers.

2 Likes

I’m fully agree with you.
I don’t understand why, after so long time, still no solution for it. I was trying to find a fix or solution, because my intent was to buy the service now.
Likely, i have not purchased the subscription yet.
Hope more WD user will push for a resolution of this issue, or WD should cancel this APP from their system.
I’m using an EX4100 24TB and was planning to buy an additional one, but as you said, maybe it is time to migrate.

2 Likes

BUMP

Is this going to be fixed? Same problem on WDEX2ultra (latest firmware)

Yeah, I’m having the same problem, submitted a support ticket as well. I’ve noticed that when you try to start the app manually, this is what you get:

root@WDMyCloud QuikFynd # ./QuikFynd
Starting QuikFynd:  ['/mnt/HD/HD_a2/Nas_Prog/QuikFynd2/bin/QuikFynd/QuikFynd']
Registering Device by sending device id  and license for:  ********************
Provisioning Device by sending device id  and pubkey for:  ********************
HTTP provision device returned error  420

So I wonder what / if they reply. I’ll update this post when / if I get an answer.

I had reached out to QuikFynd, they have acknowledged the issue and are working on a fix. A workaround they provided is to use their QuikFynd Desktop solution (https://www.quikfynd.com/desktop) to mount the WD NAS as a Network mount and use it as a search server to find files quickly