Quick View - Mac

I have installed the Quick View Software to my Macbook Pro.  It was all wokring fine, but i have shut down my mac and the icon in the upper bar is now missing.   I cant find the program anywhere on my mac.

I have tried to install again from the Cd and it just says ‘already installed’.

Any1 have any ideas as to how to locate the Quick View software and why it is not automatically running?

Go to your Mac hard drive in finder.  Click on Library… Application Support…WDSmartware.

The quickview app should be there.  I copied it to my app files.

Then open up System preferences under System Users/Groups.  Click the user…then login items at the top of the box next to the area that says password,  then press the “+” button a dropdown should open to application file, choose Quickview file you just copied.

I have just looked in the ‘application support’ folder… there is nothing called ‘WD’ in that folder…  Any ideas?  I am using Mac OS X Lion.

Did you look in the devices library app support in the main macintosh hard drive not the user library.  That is where lion is storing my wdsmartware.

I’m new to mac … only been using it for 2 weeks… how would i access the main hard drive library?

Go into Finder.  Under devices you should see Macintosh HD.  Within that folder there should be a folder called Library.  Within that folder there should be a folder called Application support.  From there you should see a wdsmartware folder with the quickview app.  Copy that app to your applications folder.

1 Like

The Mac Hard Disk doesn’t appear in the device list by default in OSX Lion.  You can find it in finder by using the menu. Choose  Go / Compure. You can then drag the Macintosh HD into your devices list on the left of the Finder window.

Here is the fix


I have the same problem as the original poster, and I don’t think anyone has provided the solution yet.

There are no wd* directory or files remaining after reboot in library/application support, and nowhere that spotlight searches.

I suspect there is a separate file indicating that installation has occured which is why the “already installed” message is displayed - but I don’t know what that is called so I can remove and re-install.

I might be able to find these from my Time Machine backup - but that’s miles away at work.

Maybe I can find it on the install CD.

OK, the mystery thickens:

  • I uninstalled SmartWare from the CD, which worked even though it was already ‘missing’;

  • Then I downloaded and re-installed SmartWare, and QuickView

     (QuickView appeared in the menubar, and I verified that a library/applications support/wdsmartware folder had been created)

  • Next, I rebooted…

  • Again, the QuickView quick launch icon was gone, as was the wdsmartware folder and contents

This all seemed to start after I upgraded this week to Lion 10.7.2

Kind of a drag as I just got this drive and haven’t got it all set up…


I have exactly the same problem - since upgrading to Lion 10.7.2 the Quickview icon in the top menu bar has gone and the app will not relaunch when I try.

Also the two MBLs I have on my network has gone from the Finder window under Shared.

Has anyone solved this one yet - if so please advise…



The icon in the menu bar disappears when you update to Lion 10.7.2. WD support suggested to delete the DW Quick View from “Go” menu in the finder window > Computer > Macintosh HD > Library > Application Support

Then go to this link and reinstall the application. It might be a different version from what you originally had but it works.


If something goes wrong contact support they are quick and helpful.


I had the same issue with the missing a Quickview app, but found it and added it to my applications folder using ffjxc’s method.  Easy stuff but I’m new to mac.