Question about shared folders on your PC


#1

Okay, I just got a new WD TV Hub and have everything set up. Love it so far. But have a quick quesiton.

I setup a brand new homegroup and joined it with the WDTV. I made only 3 folders “shared” (videos, music and photos)… but when I view the shared in the WDTV, i see 4 folders, one is called USERS and can navigate inside that folder all sorts of ■■■■ on my computer. I dont want that to show up, only want my 3 folders I chose to share.

So went to the PC and went to c:/users and right clicked and no option on this folder to SHARE -> NOBODY or EVERYONE like normal folders to… i had to go into advanced sharing or something, like i was going into properties or something and then unchecked sharing in there…

BUT… after i unchecked to share that USERS folder, it still shows up on my WDTV… any ideas how to get that not to show up?


#2

There is a Library in the Win7 system that’s considered “PUBLIC.”

If you don’t want that to show up on other computers, you need to turn OFF “Public Folder Sharing” in the “Network and Sharing Center” in Win7 setup.


#3

so the folder USERs that showing up is in the library? I will give that a try tonight and turn off public folder sharing… I actually saw that but thought that would prevent me from sharing the 3 media folders that I do want to share