Qn: can you plug and play a new drive into a WD 5000?

Hi all, I’m a newby. trying to solve a problem with an elements 1tb ext hdd( out of warranty) .
first need to know: i took out the 1tb and plugged in a 500G ( used the drive in another device) can i expect the 500G to go fully on power up?
thanks . MG.

There’s no way to tell since the enclosure could have been designed to operate with the original hard drive within.

Thanks, opened WD case, removed the 1tb, inserted the 500G for all intents and purposes it fitted in same spot, plugged in then put back into its casing. i recollect it worked. that was some time ago, unused since. now getting problems accessing it. i suspect corruption- may have not used safe removal icon.

used my win 7 to’ manage’ the ext drive thru device manager from unk and unallocated into a simple volume, GUID, RAW . cant seem to get past that, most methods next step seem to want to format the drive to access it. don.t want to as there’s still info on drive i am trying to keep.

cmd as admin doesnt do ckdsk for raw data. looking into changing from raw to ntfc, looking into a free down load tool such as himems. maybe even use msdos somehow. running into unk file system type problem. trying to DYI as $ to go to a guru.

I’m afraid you’ve made a mistake. If you have repartitioned the drive in Windows disk management you have essentially wiped out your original partition system, rendering your data useless. There may be ways to recover it but you’ll need to do a lot of research.

I don’t know why you selected GUID as opposed to MBR. Your original partitioning was likely MBR and you can’t read anything because Disk Management has written over the MBR structure with GUID. They are entirely different systems.

Even at that, you never use that feature in Disk Management unless you have a brand new drive or you have an older drive that has been cleaned and you want to redo the partitioning. You never want to use that feature on a partition with data.

Another problem may be that your WD ext drive was new enough to have the encryption feature. Do you require a password? If so, your drive may be encrypted and appear as raw data to Windows.

Thanks gordo, as a newby with some computer / IT knowledge i am bound to make mistakes. initially changed out the 1tb to another device and put in a 500g sata hdd. i recollect it was ok, but must have done something wrong such as forget to use safe removal tool…later lost the hdd somewhere in house for about 6/12’s! on find, plug in- cant access…so begins the saga.

have found mixed messages online as how to fix, and some suggestions via Win help/tech center. most suggestions led to using a proprietary data recovery program ( few are free) OR dve mngr OR cmd as administrator- chksdk or chkdsk f …

drive mng wouldnt allocate mbr as it gave cyclic redundancy error. looked into solving this, getting harder now! win wants to format the drive to access it.looked into getting past that as well. have tried cmd as admin, chkdsk- wont do raw and so on. as i wasnt aware of nature of giud, tried it, drive came online, allocated new volume, drive alloc to E; have now got basic raw disk healthy primary partition. i had thought i could use some recovery ware such as drill for windows , Recuva, Lazy soft from there . bottom line is that the ext hdd had copies of my main hdd as backups , so if lost not a total disaster.

goes to show how a little knowledge can cause big problems! enrolling in IT course now. also running lazysoft, looking ok so far. here’s to hopeful! if all else fails, will resort to format or a magnet!!?

still, mind you, cost of 1tb port hdd now about $90AU ( plenty on the market), so can give it away to some bored geek to play with ( obviously not formatted)