Purchased ex4100.... Might has lost all of my data

Hello Group,

I’m in the middle of a panic attack, so please bare with me.

I had 2, 3TB external hard drives that I removed the case and inserted into my brand new ex4100. 

Everything booted up fine and I was able to see both drives in the ex4100 and both were healthy.  Since both of my drives  were pretty much full and had all my documents, movies, music, photos, etc. I didn’t want to use a RAID config and just wanted to use a JBOD configured. However, when I tried to make my drives JBOD, I got warning that it would format my drives, I didn’t want that, so I canceled and shut down the ex4100 and then removed the drives.

Now I am not able to mount my drives in either osx or windows and I’m terrified I have lost all of my data. 

If you can think of anything I can try, please help.  I would be happy to share any additional details. 

Thank You,


Hello, welcome to the community.

I’m sorry to read that you are unable to access the information on the drives. What kind of format did the drives have before? What enclosure you took them out from? How did you turned off the Ex4100 before getting the drives out?

Have you put the drives back into their original enclosures and tried to access them as you did previously?

If you selected NO to a reformat (or erasure) I would think things could be fine with the drives if reinserted in original enclosures.


Thank you for the advice.

While I was not able to put the drive into their “entire” original enclosures, I was able to connected them to their usb 3.0 and power attachment. Once I did that I was able to see my data again. Wow, what a relief, but, I 'm not out of the woods yet. I still don’t know why I was not able to see them when I plugged them into a Thermaltake BlacX N0028USU External Hard Drive SATA Enclosure Docking Station 2.5" & 3.5" USB 2.0 like this one,  http://www.newegg.com/Product/Product.aspx?Item=N82E16817153066.

Is there something special about the enclosure, is it because the hard drives have USB 3.0, but the docking station doesn’t? What are your thoughts?

I don’t know if you both agree, but is my best or primary option to purchase a 6TB hard drive, move all of the contents of both 3tb harddrives to the new drives and then format my 2 old 3tb drives for the ex4100 and then move all of the data from the 6TB drive over?

I look forward to hearing from you and hope to be able to go to the computer store to purchase what I need tonight before they close.  Thanks again for the suggestions.



Thank you for the reply. Please see my post above for an update.

In regards to your questions…

  1. 1 of the drives is in mac os extended (journaled). The other one I can’t get to mount properly. I don’t remember, but it could be NTFS or EXFAT.  Windows is showing two unallocated partitions (one 2048GB and the other 746.52gb) I’m thinking maybe 746.52gb is the free space I had on the drive and the 2048 was my data. I did not have any partitions on this drive.  I don’t really want to make the wrong selection and lose this data permantently. If I right click on the disk, I have an option to convert to GPT disk. That is one of my only options.  I will post a screen shot and see if that helps.

  1. Both drives were seagate 3TB goflex desk adapter USB 3.0 external hard drives purchased from the store. Both had 3tb baracudda drives in them and one of them was an xt. However, both are 6.0 and 7200.

I also have a 3tb WD mybook, but I haven’t taken that one out of the enclosure and messed with that one yet.

  1. I turned off the ex4100 through my brower dashboard.

My first mistake was buying an expert series NAs, since i am far from an expert. At least at this point I’m hoping to save data from 1 out of the 2 drives.

Also, if anyone has any suggestions of software that might be able to mount my drive and recover the data, I’m all ears.

Thanks again everyone for your time and suggestions.

Best Regards,


Wow, you really got yourself into a pickle.  If it were me, I would buy two WD Red drives (2 or 4TB each) and put them into the EX4100, set it up JBOD with no data on them, and then copy to them from the now-serviceable drives with the data you don’t want to loose.  You are fortunate you still have the data intact, so forget about using the Seagate drives in the NAS; just get them copied and stored away for safekeeping in case you ever need them again.

I have a Thermatake docking station, too, but have not used it for anything over 2TB – “the world changed” when the 3TB and larger drives appeared, and for many devices and software they cannot read all of the 3TB.  So, 2TB+ is the problem; not USB 3. 

And, I don’t think you made a mistake buying the “Expert” series; I think you know where you made the big mistake – tearing into the Seagate enclosures to yank out drives (that are definitely specific: to their enclosures) and thinking you could just plunk them into the NAS without clearly understanding the consequences. 

BTW, I have a DL2100 w/two 4TB Red drives.  I considered setting it up as JBOD, but since I wanted the capabilities of RAID, too, I just stayed with the default RAID setup.  I could always change my mind and go w/JBOD since everything on the NAS is duplicated elsewere on original or backup drives.

COntinued good luck as your proceed.


Thanks for the reply.

I jumped the gun. Please see the other post I wrote. I only recovered the data from 1 out of my 2 drives… Still in panic mode. I also don’t remember if the external was NTFS, EXFAT, etc.

Thoughts on software or other solutions. I’m all over youtube and google looking for a solution, even software. Thanks!

See if you can find the specs for the GoFlex drive online.  My guess is NTFS, since most of my Seagate drives are that way, and they give you software so it can be used on a Mac without issues.  Then again, ExFAT is a format that works with either Win or Mac, so it could be that…

Yeah, I’m guessing it was exfat or ntfs, but, I don’t know which one and it is showing as unallocated space right now. I might have reformatted when I first got it, since I have both macs and pcs in my house.  Not to mention the other drive I recovered was mac journaled. Still not sure what to do. Might need a recommendation on a piece of software to search for the lost partition or data recovery software.



Try file scavenger :slight_smile:

Good luck