Provide Feedback Here


#61

Streaming content from the drive is not smooth, lots of stuttering and/or pauses. Attempting to FF or RW results in the video no longer streaming. Ive uploaded my logs to Dropbox, James you should see those, and I am putting some content there as well. Originally I thought it was due to 4K content which is ‘really bad’ but I found that I see stuttering with 1080p content as well.

In all cases I am connecting to the drive over 5Ghz WiFi through a router. For the 4K content I was even using an 802.11 AC router (latest Airport Extreme) and an iPhone 7+ which supports 802.11 AC. All content is ‘self made’ from action cameras, GoPro Session 5 or a Sena Prism.


#62

When connecting directly to MPWP this solves the problem. However, once the
error occurs once on my home network only a system reset solves the
issue… this is not a major issue for me as I don’t mind connecting
directly to the device. Thank you!


#63

the firmware did not update automatically. I had to manually start the update. This was about 5 PM on Saturday, December 3.

On a separate issue I ran Disk Warrior on the drive this morning and it fould two errors related to the Trash (501). I can share the Disk Warrior report if you’d like. This is in response to an error/warning being found every time I accessed the MPWP.

I renamed the Wi-Fi Name on the MPWP and it reverted to the default password (last 8 characters of serial number) without a warning. There should be a notice to the user that this will happen.

When using the WD tool in the Mac Menu Bar, it reports that the MPWP has 2.8 TB of free space. When I access the MPWP via the web dashboard it report I have 2.5TB free. I wonder if this is just an error or related to the trash error that Disk Warrior found. The reporting of sizes is after the repair. I didn’t notice the discrepancy before the repair, but I wasn’t looking either.

It’s going to be difficult to get logs without the dashboard working properly on the iPad. I tried to get the logs on Saturday about the firmware issue, but by the time I got home, the battery had died and I assume the logs were lost.


#64

Trying to delete a file from the MPWP and it wont delete the file. I get a message that says:

WDGeneralNetworkError 500, the operation couldn’t be competed.

Not sure if this related to the above trash issues.


#65

@Jeff_Donald

We did a change in the FW update behavior, and now it will not apply with out user acceptance. This was to address the possibility of the update interrupting user actions. Now the update will be downloaded automatically and prompt the user to apply when they are ready.

Are you able to correct the 501 error using Disk Warrior? I don’t know this disk utility so can not advise you on how to use it. Yes, with the disk in an error state that will be why you get the error messages you are currently seeing.

As for the 2.8 vs 2.5 TB listing, could be due to a difference in the way the two applications calculate the free space and rounding either up or down.

@jrichard


#66

WDGeneralNetworkError 500

We have seen that error happen in the iOS app when there is a network communication issue. Please try quitting the app and relaunching. if that doesn’t work then power cycle the MPWP.

If it persists then please get a log right after the error has happened and we can investigate.

@jrichard


#67

Just a quick note to everyone:

What we hope to be the Final BETA Firmware has been released. Please ensure all your devices update to 1.02.23.

If you find any more issues or run into any crashing issues, make sure you let us know immediately. If all goes as planned, we will be releasing this FW build to the public very soon. At which time this BETA will come to a conclusion and the final prize drawings will take place.

It’s not to late to get another entry into the drawing, no bug is too small to report and no feature request is too silly to be requested.

Has anyone had a chance yet to verify that the latest builds are fixing the issues y’all have been reporting? Did anyone try plugging a GoPro device into your MPWP? Has anyone verified that the SD Cards are able to mount and copy with Auto Import enabled? Anyone notice any speed improvement in the latest builds?

@jrichard


#68

I have updated to 1.02.22, I am no longer seeing the error message when I plug in the GoPro for import… I do see a transfer happening, but it is Extremely slow, or has stopped. I have uploaded logs and shared the link with James R. Note, I took the card out of the camera and inserted it in the MPWP and the 38G of contents transferred quickly to the drive.


#69

@bens9512

Thank you for your report and detailed testing. We will have our QA department work directly with GoPro on this issue to determine where the issue is occurring. I’m glad that the SD Card import is working and of a sufficient speed, until we can get this issue looked at please use that method to get images and videos from your GoPro backed up to the MPWP.

@jrichard


#70

Odd, can’t find my earlier comments on release 1.02.23. This board doesn’t navigate nice.

I updated to firmware 1.02.23 without issue. Now the device loses internet connection after a while. I have to log in the device after connecting to the devices own network. It looks like it’s connected to the correct network in the wifi tab, though there is no internet connection. I need to reboot the device to get it in the proper state again.


#71

@roma

This is strange, can you please tell me what Router and Internet provider you are using?
Can you get the LOGS from the MPWP and send them to me, right after this issue happens, and before you reboot the device?
How can you tell that the MPWP has lost connection to your router? what symptoms do you experience.

Further details, steps to reproduce, logs will be very helpful in determining the issue and fix

@jrichard


#72

Disregard my previous post for now. I seem to have located an issue with my modem that occurred at the same time I installed the latest firmware on my Passport. Let me isolate the issue and I’ll report back here.


#73

Hi,
I’ve tested the .23 for few days and it seem to be no problem with auto SD import but I don’t know if anyone having the same problem that I have. When I connect MPWP via USB some file can not be see but when connect wirelessly all file are there (I’ve screen pic for you to see between two connection and log file - please follow the link) https://files.mycloud.com/home.php?brand=webfiles&seuuid=3f22636063d1d97ce7223d5d6f5064e1&name=WD_Feedback


#74

@Gunyamate

Very Interesting…the $Recycle bin is a Hidden folder and should not show up when browsing over network, that is working as designed.

The “backup pictures” folder though does not look like a hidden folder. How did you create that folder on your device? Was it from the Mobile App, Desktop App, Network Share, or when your device was connected in DAS (Direct Access Storage - plugged in as USB device) mode ?

Can you right click on that folder and get the Properties of the folder? Specifically the permissions and creator information.

James


#75

Hi James,

BTW the hard case is here like it al lot Thanks.

My $Recycle bin is showing when browsing over network but not when DAS (both on smartphone and Desktop)
The “Backup Pictures” was create over the Network Share and I’ve uploaded the property of the folder at the same link.

Should you need any other information please let me know.

Gun


#76

Got a “Device does not have enough space for upgrade” error when trying to do the latest firmware update.
When I tried a few minutes later it worked fine. (over 1tb of space on drive)


#77

Upgrades went fine though I had issues with it detecting/mounting my theta s. Since I didn’t use MPWP all that much before the beta firmware, I decided I would go back to GA version. It was able to copy the images off. I downloaded the logs/etc from it and then went back to the beta version 1.02.20 and this time it was able to display my theta s but took a little bit. I used the webui to update to the latest beta version (1.02.23) and it still detected but still seems like there’s a delay compared to the GA version before it gives me the option to copy. Not sure what was the issue before and unfortunately I didn’t save the logs since I was expecting to have the issue when I went back to the beta firmware.


#78

@Craig_Buehler

Thank you for the report, that is a strange error to have received. You didn’t capture the Device Logs or a Screen shot when you saw the issue did you?

Which build was on your device before the upgrade?
Which build did you upgrade too?
Did you trigger the upgrade from the Web UI (Safari, I.E., Chrome) or from the iOS/Android Mobile app

@jrichard


#79

@PuDLeZ

Can you tell me more about the Theta s. I’m not sure what that is? Is it a USB device you are plugging into the My Passport Wireless Pro (MPWP) or is it some other type of device you are connecting the MPWP to?

As the downgrade to GA version is non-destructive, can you go back to 1.01.11, run the test, grab the logs. Then upgrade to 1.02.20 (and then upgrade to 1.02.24) run the test again, grab the logs.

I’d like to see a before and after log so we can compare what is happening with the ‘theta s’ device

Step by Step instructions would also help :slight_smile:

Thanks
@jrichard


#80

@Gunyamate

Thank you for the properties, this looks like an issue we had in a much earlier FW. Can you reboot your MPWP (power it off, wait 15+ seconds, power it back on) then tell me if you are still blocked from accessing the Backup Pictures folder.

Can you also run the Quick Test on the MPWP (Web Dashboard > Support > Diagnostics > Quick Test) and let me know if that test give any errors

@jrichard