Provide Feedback Here


#21

@roma

Thank you for the logs, I have filed a bug report on this issue, and entered you into the drawing for the next prize giveaway.

I’ll keep you updated on what we find or if there are further questions

@jrichard


#22

OS: MacOS Sierra 10.12.1
Safari: 10.1.1
Connected to the 2.4 GHz band
Dropbox link sent (private… I think)


#23

@bens9512

Thank you for the report and the detailed info. A few more questions;

When you “push the button” to start the manual input, is that the Physical button on the MPWP or the soft button in either the Mobile App or Web Dashboard?
Do both Hard and Soft buttons have the same ~10 s delay?
Can you list out the SPEED rating on the cards you have tried?
Which LED do you expect to give feedback when card is inserted?

@jrichard


#24

I can confirm that the blue LEDs on the MPWP is slow to react on imports. I plug thumb drives of various sizes, ages, content etc and it can take up to 30 seconds to see any flashing activity. I have the software set to auto import from USB. When I don’t see any activity after 10 seconds or so I’ll press the hardware button and it still takes what seems an inordinate amount of time for the blue LEDs to start the transfer.

I don’t use many SD cards, but I’ll run a few tests to see what the LED flashing start times are.


#25

@Jeff_Donald & @bens9512

Thank you both for the report, and further testing. When you reproduce this issue, can you please provide the following information:

  • Logs right after the issue has happened, with the SD or USB device still plugged in
  • Brand & Make of SD or USB device
  • Type and Speed of SD or USB device
  • Number and Type of files on the SD or USB device
  • Is the MPWP Plugged into Power, or, running on Battery
  • How long does it take the LED’s to change state after inserting the SD or USB (if auto import is on) OR if you push the button

@jrichard


#26

Yeah, I see the same thing. I have had to reboot the device to get the SD card inport to work. Interesting the delay though.


#27

Wow, I just tested the thumbnail generation on my Android device and boom!!! that was way better!!! It generated them in 3 seconds from hitting the photo tab. Whatever you guys did that’s way better!!!


#28

Successfully installed 1.2.20. But I did not see a notice to update to 1.2.21. Check for Updates does not show one available. Auto Updates is On.


#29

@Smoothbassman, @Jeff_Donald, @bens9512:

ALL: Just a quick update on the SD Import Delay issue, we have identified a potential cause and are working on a resolution. Thank you all for reporting the issue and providing logs. I’ll be announcing this weeks winner today, so watch the PRIZE topic and look for a private message from me

@jrichard


#30

@Mickey6Pack

Please keep trying and let us know when you see either the Mobile App update message, and or if the MPWP auto-updates on it’s own. It could take up to 24 hours for the update to occur.

@jrichard


#31

Still haven’t seen it. Been 3 days now. Still if I “Check for Update” it tells me I am current. Still on 1.02.20.


#32

Here are some random observations. It appears the MPWP has been generating a Code 0007, Potential File System Error every time i start the unit. No more information is provided. It has also generated a Code 0008, Potential File System Error on SD card. This occurred yesterday while transferring photos to the MPWP. I was using the App on my iPhone 6 and received no notification of the Errors. WhenI logged in to MPWP this morning using the web (not the app) I could see the notifications. Shouldn’t I be notified of errors when using the app and not have to use the web access to see the errors?

When you say you want Logs, I’m assuming you want what is called the System Reports. I have two options using the web, Send to Support and Download. The Download button is always greyed out. It doesn’t appear there is an option to do this from the app. How do I get “Logs” for the errors?


#33

Ok, I activated the 5 Mhz band and gave it another try a couple of days ago. This time the firmware downloaded and installed without any issue. So in my case the first fail seems to be WiFi band related.

I now have notifications a new firmware is downloaded. Though automatic installation is on, I had to manually activate the update process. It seems to go smooth so far (install at 40%). I’ll report back if there are any issues.


#34

Hi there - a bit late to the party. Got the invite for the beta. Had, like most, 1.0.1.11 installed. Manually D/L and installed 1.0.2.20 via the clickthrough instructions on the beta signup page, no problems. Enabled auto update. It said 1.0.2.21 was available. I clicked “Install update” under Automatic Update, and after a while it came back “Invalid firmware package. (370001)”. 1.0.2.20 continues to run.

Occam’s razor explanation might be some network glitch, so I will try again tomorrow - putting this in more as a placeholder why I have clicked on “Update failed” in your survey.

Thanks for a good product!


#35

Hello - My name is Gun
my MPWP S/N is [Deleted]
I upgraded FW from 1.0.1.11 to 1.0.2.20 last week and everything was fine my issue with Auto SD import seem to be resolved and now it can automatically import my SD and micro SD without any problem. Today I got a notification to update FW to 1.0.2.21 and after several attempts I finally got the .21 installed in my MPWP and that when the disaster started. My MPWP won’t response to anything. I inserted the SD card and nothing happen (it didn’t even tried) only few blinking from the hard disk LED nothing happen I waited and waited for long period of time hope something might start but no it stay like that. On the other hand, sometime after inserted the SD the LED will keep on blinking for extended period of time but nothing happen no file was transfer at all. I then restarted the MPWP and then it reset it self all my parameter I set before is now gone my MPWP went back to factory setting. I tried to make some setting but without any success and later I can’t even access to MPWP using my smartphone. I have to use my Macbook connect to MPWP to revert FW back to .20 again and it is now it is working fine.

I think I better stay with .20 for now and see if there is any issue.
Thanks.


#36

Cannot use MPWP with QNAP: Posting for others who may own this NAS or a similar one. The reason being is the MPWP is formatted with exFat which is a propriatary file format requiring a license to use. QNAP, and possibly other NAS systems, do not provide support for exFat.

Heres the article from an angry mob who want it dating back to 2011. :frowning:


#37

It appears mine was also updated to 1.0.2.21 on the 23rd at 4am and I too am see similar issues. I am not able to connect to MPWP with my smartphone and I am not able to auto import SDCard Contents. Pressing the physical button on the side did not start the import either. I had to connect to the MPWP’s WiFi and manually select ‘start copy’ in the menu at the top of the web page (http://192.168.60.1). Im also not seeing the MPWP show up in Finder as a shared device. Ive pulled logs and will upload.


#38

@mpergler

Were you able to get the update or do you still see the 370001 error?

@jrichard


#39

@Jeff_Donald

Sorry for the delay, here are answers to the issues you raised recently:

  1. With FW 1.02.xx we have introduced a File System Check, for both MPWP (the HDD) as well as inserted SD/USB devices. If the FW detects that a FS corruption has occurred then the Web Dashboard will alert you to this fact. The user is then (supposed to be) promoted with suggested corrective actions.
  2. Unfortunately the Mobile App (iOS and Android) currently do not have system alerts for the FSC (file system corruption) notification enabled. This means that if a FSC is detected, the mobile app will not alert you.

Question for you regarding the Web Dashboard: Was the message that appeared for either HDD or SD file system corruption informative enough for you to take corrective action? Do you feel that the message could be improved or highlighted with better information? Were you able to correct the FSC on either media or do you still need help in correcting that?

As for the LOGS, you will need to download them in-order to send them to us. The logs that are “Sent to Support” do not include all system logs needed. Having the button grayed out could be a browser limitation, can you try a different browser? If you need further assistance with getting the logs then please message me and I can help you further.

@jrichard


#40

@bens9512

Thank you for the issue report, this is close to an issues also reported by @DAVID_KEOGH in this topic

I will file a BUG for the issue and let you know if there are any follow up questions

@jrichard