Prompting for password when accessing root

Hi,

When I try and access the root of my network drive (\ name) I always get promoted to put in my password. I thought I only had to do this to get to a private share. Have I changed an option somewhere? How do I set it back?

Thanks,

Mark

to my knowledge, root always has a password as this login can control everything w/ your my book. You may have had to enable this functionality in web gui w/ default password welc0me (recommended to change that upon login w/ passwd command)