Problems with remote access

I am facing a problem that others also seem to have faced:

a) can’t add access in the remote access - given the message:

  • 30000 - Unknown error. Please ensure you are not facing network connectivity issues and try again.
    I tried to change the MBL IP from dynamic to static adding gateway and DNS as well, I also tried the WD standard advice to perform a full factory restore or make the 4 second reboot, nothing seems to help solve this , I am on a Macbook pro, OSX 10.7.5.

I suppose these issues are also related to:

b) I can’t register my product

c) I can’t update to the most recent firmware, as it just says it is fully updated.

Well I hope somebody can be able to help me solve these problems…


Hi, you can try doing a factory restore from the dashboard, this will delete all of your files, so you need to do a backup first.

Thx, already tried that, but still the same , still getting the same error-message…

Think I’ll just return the disk and buy another network disk.