PROBLEMS with GoFlex Seagate 3TB and WD TV Live


#1

Hi !

I an WD TV Live user and recently i got the new 3TB GoFlex Seagate.
The hard disk it is perfectly visible in my WD TV Live but only part of the content it is readable.
I see all folders but most of files are not playing.

All those files are perfectly playing in my 2TB Hard disk.
The entire 3TB Hard disk it is playing in my Windows.

Some solution?
I have not checked if files are playing reading using LAN (connecting hard disk to my computer and accesing form LAN…I think it would works, not checked yet).

Someone knows if it could be solve with a new Firmware Update?

I have my wd tv live with the last 1.03.42 Firmware updated.

thanks in advance!

isacumi


#2

Just a guess, but it sounds similar to a previous user’s problem with a WD drive.  The solution is posted at: http://community.wdc.com/t5/Firmware/Pre-release-1-03-22-and-WDElements-1-5TB/m-p/29148#M2885

It might be worth it to give it a shot.


#3

Thnaks for fast reply!

I have checked that link but i think my problem could be different…In fact I see my 3TB hard disk in the wd tv live. I play some contents but not all. Some files it is like if they were visible only in the index but they really don’t exist…I can not play or copy/move them from the wd tv live.

In my PC i can read, move/copy/play all content.

Maybe it needs a firmware fix?

It could be for new 3TB’s hard disk structure?¿

thanks in advance!

isacumi


#4

Have you tried deleting the hidding .wd-tv folder in the root of the drive?


#5

yes, i tried deleting and re-connecting to wd tv live but it did not work…the .wd folder it was created again and it continue equal


#6

Another possibility is that those files that are invisible are not being INDEXED.

When the Media Library scan takes place, it actually looks at the file extensions, and for supported types, looks INSIDE the file for certain information.

If EITHER of those steps fail, the file will not show up in the library, but WILL show up as files on the disk when you look at them through the PC.

So, for starters, what’s the full name (including extension) of a file that’s “Missing?”   And if you could post the MediaInfo output for such a file, that’d help, too.

It can be downloaded at http://mediainfo.sourceforge.net


#7

Return the drive and get a 3TB My Book - you know the media player is going to be compatible, because I can all but guarentee you they are testing with their own products. Not to mention Seagate drives often have really poor firmware, and act differently than some devices recognize. Computers can usually compensate, but something like this would have a much harder time.


#8

I also bought this drive to use with the wd live. So far nothing has worked. I will try and re-partition the drive, but I’m pretty sure that isn’t  going to fix it, since I tried another drive with the go flex interface dongle and the wd live wouldn’t recognize that drive either. But when I put that drive on some other USB interface it worked fine with the wd-live.  Seagate don’t last as long as wd’s anyhow, so I’ll just  return it. Main reason I wanted it was to transfer files quickly from USB 3.0 enabled desktop to a very large capacity drive that I could leave online with the wd. 


#9

Ok, deleted the partiiton on the 3tb goflex usb 3.0 and created two 1.4 tb partitions and formatted them and the wd live recognizes both partitions. Now  I’ll delete the new one and see if I can’t create just one large partition. BTW I just used the winxp adminstrative tools for this, you don’t need any third part partitioning software.  You can navigate through the control panel or kust enter this in the run command window compmgmt.msc  Go to disk management  and you’ll be able to partiion and format internal and external discs.


#10

Ok tried going back to large 2.89 gb partition and the wd-live won’t recognize it again.  Will re-partition the drive to two partitons each under 2gb. I can live with that since it was the total capacity and the high speed transfers (when hooked up to my desktop) that were the most important features. Now if only it doesn’t die on me.


#11

Hi,

I have had the exact same problem this week. So i have a WD media player HD (not the live versio)…

I have a 2tb drive and a new 3tb drive with the same files. The media player can recognise all the files but only plays a few of them on the 3tb, whereas it plays anything on the 2tb drive.

I assume ordering the newer WD media player live won’t fix this problem…

Does anyone have a definitive solution for this? Very annoying problem would love to have it sorted.

Thanks


#12

PS both my hard drives are WD my books…