Problems joining a DL4100 to a windows domain

Hi all - first post, pls be kind :stuck_out_tongue:

I have:

Windows Server 2012 R2 Essentials

WD DL410 FirmW 1.06.133

Entering the AD logon details but gettin a ‘Failed to join domain’ notice after a very long “Updating” wait time without any notes on why?

The credentials used are good and have been used to join a number of client machines to AD

Details entered:

User Name: (domain user with full admin rights)

Password: (entered correctly)

Domain Name: tried “TSGL” and “TSGL.local”

DNS Server1: 10.10.10.2 (This is correct for the AD machine (Auto populated)

Am I missing something?

I can see shares on the network and map to them ect…

Thanks, Pete

DL4100 settings:

FTP: off

AFP Service: on

NFS Service: on

WebDAV Service: on

SNMP: off

SSH: on

Dyn DNS: off


Windows services

Workgroup: workgroup

LMB: off

Max SMB Pro: SMB 2

DFS: on

AD: off currently as won’t join

LLTD: On


Remote Srv

Remote Svr: on


Port forwarding

none

FWIW mine used to work, but I just tried it and it failed.  All my settings are deafult, windows stuff off and only AFP is on

My guess is a windows update broke it.  You need to contact support I suppose.

Did you figure it out? I know I’m late to the party but have you made sure your router is setup to use your DC as the primary DNS server?

follow the joetlawson questions and try to disable:

FTP: off

AFP Service: off

NFS Service: off

WebDAV Service: off

SNMP: off

SSH: on

Dyn DNS: off

bye