Probleme suite à Mise à jour

Je viens de mettre à jour le firewire du My Cloud, qui fonctionnait sans problème depuis 2 ans, et impossible d’accéder aux données et fichiers qui y sont stockés depuis. Si je vais sur le panneau configurer les utilisateurs réseau local, tous les utilisateurs sont grisés et plus aucun accès??? je suis sur PC win 10 pro, la version du firmware de My Cloud est la 5.13.115
HELP!!!
Si quelqu’un a une idée pour me dépanner… Merci d’avance

Salut Soina06,

La dernière version de OS5 est maintenant 5.20.113.

Si l’appareil n’a pas fait la mise a jour lui meme, faudra le faire manuellement:

My Cloud OS 5: Comment faire la mise à jour automatique / manuelle à partir de My Cloud OS 3

https://support-fr.wd.com/app/answers/detail/a_id/29858/

A notre qu’après la mise à niveau vers OS5 faut configurer l’appareil a nouveau(les données ne sont pas perdues) pour que l’indexation se déclenche et que les données deviennent disponible à distance aussi.

Regarde les liens suivants :

My Cloud OS 5: Comment configurer à l’aide du tableau de bord

https://support-fr.wd.com/app/answers/detail/a_id/29866/initiator/user

My Cloud OS 5: Comment ajouter des utilisateurs et activer l’accès à distance

https://support-fr.wd.com/app/answers/detail/a_id/29891/

My Cloud OS 5: Online User Guide and Solutions

My Cloud OS 5: Online User Guide and Solutions (lien disponible qu’en Anglais pour le moment)

Si t’as toujours des soucis avec ton appareil, faudra contacter le support WD au support-fr.wd.com.