Problème en USB 3.0 -- My Passport Ultra 1TB

Bonjour,

Je crée ce topic car j’ai un assez gros soucis avec mon My Passport Ultra 1TB.
J’explique le problème, en espérant qu’une solution existe.

Lorsque j’utilise mon DD ( avec le câble officiel, fournis avec ) sur un port USB 2 il fonctionne :blush: parfaitement, copie, lecture, que ce soit sur mes 3 pc et même sur mes TV il fonctionne parfaitement !

Mais, lorsque je le branche sur un port USB 3, donc sur mon Macbook pro ou meme sur un Macbook air et même sur le port USB 3 de mon Windows 10, il n’est pas reconnu. :disappointed_relieved:
Il est alimenté, mais pas reconnu, il n’apparaît jamais.

Il ne s’agit pas d’un problème de driver car j’ai 3 ports usb sur mon W10 : 1 port USB 3 et 2 ports USB 2
Il suffit que je le branche sur un USB 2 pour qu’il fonctionne, mais pas sur USB 3

Possible que cela vienne du câble mais j’aimerai en être sur car si j’achète un câble ( 15/20€ l’officiel ) et que j’ai le même soucis cela voudrai dire que ça vient du DD et non du câble.

Je précise qu’avant il fonctionnait sur les ports USB 3 , aucun soucis avant, du jour au lendemain ce problème est apparu :confused:

Merci de m’aider :grinning:!
Bonn journée
(English answer ar welcome)

Je suis allez faire un tour du coté forum US, exactement le même problème.
Ils identifient ça à un soucis avec El Capitan, je pense que c’est un soucis avec l’USB 3.

Il n’y a aucun cas d’une personne qui utilise son DD sur Windows en USB 3 et qui à eu ce soucis :confused: !

Il y a énormément de cas depuis la sortie El Capitan, donc peut-être un problème de fichier qui se copie automatiquement dessus qui empêche le bon fonctionnement en USB 3 sur tous les autres appareils.

El Capitan : dernière version d’OS X, système d’exploitation Mac

Bonjour Babu84700,

Pour windows 10, il ya cet article ci:
http://windows.microsoft.com/fr-FR/windows-8/install-usb-3-usb-devices

Il devrait y avoir des articles similaires pour Mac OS.