Probleme de connection mycloud mirror gen 2

Bonjour,
J’ai mycloud mirro gen 2 depuis 1 semaine et tout allait relativement bien. J’ai du débranché physiquement le cloud, le routeur et modem quelques instant. Depuis, plus rien ne fonctionne. Incapable de me connecter sur mycloud.com, incapable de me connecter sur les appareils cellulaires et tablettes. La seule facon que j’ai acces, c’Est le dossier directement dans l’ordinateur. J’ai comme message d’erreur que le dispositif est hors ligne. portant les lumieres sont tous allumées.

Merci de m’aider

Bonjour,
je vous propose d’essayer déjà de réinitialiser l adresse IP:

et vérifier que vous avez accès a son tableau de bord

Merci beaucoup. Je n’avais pas osé le faire de peur que ça gâche tout ce que je venais de faire. Finalement, tout est revenu dans l’ordre.

J’ai encore de la difficulté. Je suis incapable de garder la connection a mon cloud. Il faut toujours que je réinitialise… CE’st quoi le probleme? :frowning:

Bonjour, essayer déjà en désactivant temporairement anti virus et pare-feu, si cela n’améliore pas avez vous essayé avec une IP fixe?

Le pare feu du routeur: activé ou non ne change rien.
Le pare feu du MAC est désactivé deja

Sur mon PC, j’ai toujours acces a mes dossiers
Sur les apps (ipad) fonctionne seulement chaque fois que je reset le cloud. Ensuite ca plante.
Sur le MAC, capable de voir le dashboard si je reset le cloud.
Pour le reste, sur MAC, meme apres le reset, incapable d’avoir acces au dossiers
PAr internet avec le site mycloud.com incapable d’avoir acces: aucun appareil disponible

Pour une adresse IP fixe, je suis avec un fournisseur internet et de routeur qui empeche de changer ces paramètres…
Bref, je pensais faire un super belle achat et finalement, ca fait 2 semaines que je passe des heures a essayer de faire fonctionner le tout. PAs mal décu :frowning:

Si la connexion fonctionne bien avec le PC et pas avec le MAC, Vérifiez la connexion de votre Mac. Changez par exemple de câble Ethernet si vous en utilisez un et faites un essai avec câble Ethernet si vous n’avez testé que la Wifi.
Si vous appuyez sur WPS sur le routeur au lieu de faire un reset du My Cloud est-ce que vous obtenez le même effet? ( c’est à dire est-ce que vous retrouvez la connexion?)