Problème d’utilisation d’un my cloud avec modem Numericable

Bjr, je possède un my cloud depuis 1 an environ. Tout fonctionnait bien, mais depuis une semaine, mon WD provoque le plantage du routeur NUMERICABLE (relance totale du routeur) tous les 15/20 minutes.
Si je débranche le WD, je n’ai plus de problème.

Bonjour Je suis Trex

Est ce que le routeur Numéricable est un nouveau routeur ? Si oui c’était quoi l’ancien routeur ?
Est ce que tu a changé le branchement de My Cloud ? Est ce que tu utilise des commutateurs ou des répétiteur internet entre le Mt Cloud et le routeur ?
Est ce que tu as un message d’erreur généré par le WD My Cloud ?
Est ce que tu peux accéder depuis ton appareil à tes dossiers localement et à distance ?

Il est recommandé de brancher directement l’appareil My Cloud au routeur
Tu peux avoir plus d’information dans le lien suivant :

Essaye de débrancher le My Cloud de la part de la prise murale , enlever le cable Ethernet ,
redémarrer votre routeur ou le réinitialiser et remet tous à l’ordre .
change le port Ethernet sur le modem , branche le My Cloud sur un autre port Ethernet.
Vérifie avec ton fournisseur d’accès internet s’il ya des configurations à faire si tu utilise un serveur comme appareil my Cloud .

Tu peux aussi réinitialiser l’appareil My Cloud , tu peux utiliser le lien suivant :

cette opération ne va pas supprimer vos données , seulement tu va réinitialiser les configurations , les utilisateur , les mot de passe …

Tu peux aussi jeter un petit coup d’œil sur le lien suivant : Comment déterminer si un routeur prend en charge UPnP:

Trex
:t_rex:

Bonjour,

Merci pour tous ces conseils.
Il semble que le problème venait du routeur Numericable, que je viens de changer…pour l’instant, tout est stable…