Problematik HEVC H.265 Codec

Hallo zusammen,

ist es korrekt, dass der WD TV Live Probleme mit dem HEVC (H.265) Codec hat? Solche codierten Filme konnte ich bisher nicht abspielen.

Zuerst dachte ich an die Aktualisierung der Firmware. Also upgedatet auf: 1.05.04_V_WDLXTV.COM_WDLXTV_LIVE-0.5.2.2

Leider hat sich dadurch noch ein weiteres Problem ergeben. Die Festplatte wird nun nur noch dann erkannt, wenn zuerst der WD eingeschaltet wird und danach die Festplatte. Umgekehrt wird die Festplatte nicht erkannt. Hier werde ich also noch ein Downgrade durchführen müssen.

Die einzige Lösung die mir beim Codec-Problem noch einfiel, war das Tool XMediaRecode. Der Film wurde also entsprechend von mir ins MPEG-4-AVC (H.264) Format gewandelt. Die ganze Prozedur ist dabei auch noch recht einfach gewesen, da dieses Programm spezielle Profile für unterschiedlichste Geräte vorhält. Allerdings ist die Umcodierung mit einem erheblichen Zeitaufwand verbunden und die Qualität scheint dabei auch etwas gelitten zu haben.

Gibt es vielleicht elegantere, nicht ganz so zeitaufwendige Möglichkeiten, die ich noch nicht bedacht habe?

Würde mich über Antworten freuen,

nette Grüße

Volker

Hallo Volker_Schnettich,

Hast du in der Bedienungsanleitung deines Gerätes überprüft, ob der Codec unterstützt wird?
Solltest du da keine Informationen finden, kannst du auch direkt den technischen Support von Western Digital kontaktieren:

Gruss,
Patchy

würde mich echt wundern, wenn die ihm bei einer gemoddeten FW weiterhelfen würden.

1 Like

Hallo zusammen,

es liegt weder an der Firmware noch an der Box. Dazu braucht es auch noch nicht einmal den Support.

Auszug Bedienungsanleitung:

Die folgenden Videodateiformate werden unterstützt.
• AVI (Xvid, AVC, MPEG1/2/4)
• MPG/MPEG
• VOB/ISO
• MKV (h.264, x.264, AVC, MPEG1/2/4)
• TS/TP/M2T (MPEG1/2/4, AVC, VC-1)
• MP4/MOV (MPEG4, h.264)
• M2TS
• WMV9 (VC-1)

Ergo kann das Ganze nicht unterstützt werden, weil es sich um das Format “h.265” handelt. Dieser Codec scheint wohl ziemlich rechenintensiv zu sein und das WD Böxchen somit zu schwachbrüstig. Eine entsprechende Umwandlung mit XMediaRecode und “wichtig dabei” benutzerdefinierten Einstellungen brachte dann endlich die ersehnte Quali. Und, seit dem Downgrade, ist wieder alles wie es sein soll …

Danke trotzdem,

nette Grüße

Volker

1 Like