Problem With Wireless Pro Cant start anymore

Hello All,

Thanks in advance for your time and advices.

I bought 1 month ago a Wireless Pro Driver. I back up my 2 iphones without any troubles. All data inside.
I turn it on last week and the 4 top light start blinking with the wifi light. Cant access anything.

I try to access from web, cable, iphone Apps nothing worked.
I dowloaded the last firmware, format my SD card in FAT32 (how many kilobytes should i choice? 16?32? ), i tried also in ExFat.
I tried a couple a possibilities but not working

SD card was inserted unlocked. I start the Drive, but didnt want to start installing/booting with the SD Card.
I aslo tried with the push 5sec on the SD button after starting the drive
I tried also reseting by pushing the 2 buttons.
Nothing worked.

Have you experienced that kind of troubles?
How can I solve it?

Cheers,
John

Hello, jo7332,

Maybe you should try contacting WD’s Technical Support about this.

To Contact WD for Technical Support

Have you checked the complete user manual? It probably has a chart explaining what all the blinking lights mean, for example to do a reset of the device without deleting your data.