Problem with external hard disk


#1

Hi everybody,

Since I bought it 2 months ago, my WD TV live worked properly with an external multimedia hard disk (MEMUP).

But yesterday, I tried to play a new .avi file from hard disk and then the WD TV live got stuck.

I restarted the WD TV live but the problem persists, this time with all the media files coming from this external hard disk.

I replaced this external hard disk by another one and it worked properly. However, I put again the first one and the problem persists (I have a black screen when trying to reproduce a media file). I can navigate without problems; the problem is only when I try to reproduce a file.

I tried several times, replacing USB cable but with no success. Just as information, I have the last firmware installed.

I realized later that once a file chosen, I have a black screen and then, waiting ~50 seconds, the movie is played (strangely, all the 5 minutes I had the screensaver). However, it’s not very useful because once the movie is being played, the stop/pause/forward/rewind button does not respond instantaneously.

Can anyone help me?

Sorry for my bad english!

Thanks in advance,

Fgalves


#2

Welcome to the forums.

If I understand you properly, you’re saying that a particular disc isn’t working properly, but putting another one in works just fine, correct?  If so, there’s most likely a corruption in that disc.  This can be caused by a lot of things, but with the Live it’s important to “eject” the disc before you shut down the unit to avoid corruption (you can use the eject button on the remote for this).

My advice is to reformat that disc and copy the information back onto it and you should be okay.