Problem with connecting to network after switch cable from Cat5 to Cat6


#1

HI 

first time poster here 

I recently bought myself a WD tv live, and I am loving it so far 

but I bought a 75ft Cat 6 cable today (it was working fine with a cat 5 cable), after switching cable, I wasnt able to connect to my network 

it wouldnt connect to my DNS server, or sometimes couldnt even get my IP address

i am just wondering if it is my router, Airlink 101 AR670W Wireless N Router, although with just 10/100 Lan Ports, my cat 6 should still work because it is backward compatible. 

i am pretty clueless of what is wrong, may be a faulty cable (i highly doubt it, as i plugged the cable to my laptop and i was able to go online with it)

comments welcome 

Thanks


#2

WDTV Live may negociate wrong speed or suplex with Cat6 cable.

Try force your router port to 100/full.


#3

I assume that it is faulty cable as there is no real wiring difference between Cat5 and Cat6. Have you retried your Cat5 cable to see if it still works.


#4

drabisan wrote:

WDTV Live may negociate wrong speed or suplex with Cat6 cable.

Try force your router port to 100/full.

That’s bad advice.  

Unless you can force BOTH ends, you should NEVER force settings on devices where the downstream end is still using Auto Negotiation…   If you do this, the downstream device MUST come up as 100/HALF.

So in that case, you’ll have the Router at Full duplex (ignoring collisions) and the WDTV at 100/HALF, and it’s going to be crippled by collisions.

RIch:  Exactly right.   One 100 Meg networks, Cat6 is basically expensive Cat5.