Problem with Bridging and MBL

I had my MBL connected to my wireless router and it worked fine, but a new application was having trouble with the low performance of the wireless connection. I decided to connect the MBL directly to the computer 1GPS LAN port (which was otherwise unused) and then bridge the wireless to the lan on the computer which is running Win7 pro. With the MBL on the LAN connection, the local computer sees it and it works fine. When I make the bridge connection, which appears to happen correctly, the MBL disappears from the local machine and remains invisible to the wireless network. I have tried rebooting the MBL.

I have just started trying to figure this out by doing a lot of reading on the net. I have a few ideas that I will try tonight when I get home from work but I thought I would post here and see if anyone else has the MBL hardwired to the PC and then bridged to the wireless network.



What type of problems were you having with the application? You can try setting up a static IP to have a more stable connection.