Problem with automatic backup


The WD SmartWare worked well on my previous computer. It detected any new file or any file that been modified, and it back them up automatically. However, my last laptop crashed recently, so I retrieved all my backed up file from the WD harddisk into the new computer. However, when I run the smartware, it cannot detect any files in the disk that been retreived. Since I retrieved those files into the Disk D, the same disk as I stored my important file in my previous laptop, and the smartware showed the files in this disk on my new computer are all system file. It has no way to categorize them, and it’s in grey icon, which means I can’t do anything with the files in this disk. One thing I need to point out is if I uninstall the updated Smartware and re-install the orignal Smartware, it can detect those files in the Disk D. But once I updated the Smartware into 2.20, there’s no way for it to back up my files. For other disks, like Disk E and F, where I usually store some movies and music, the Smartware works normally. Even for Disk C, where the system was installed, the Smartware can still catogerize the files. The onlly problem is Disk D, which is the most important disk for me.

So I really need someone can tell me what I can do to let the Smartware continute back up my file. Thank you very much and have a good day.

Hello, have you tried doing a file backup? Check page 13 of the manual for more information.

Smartware manual